Editing a table with indesign

Community Beginner ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

Hi, I am trying to edit a column in a table (please see attached).  I am using the type tool, but I am not able to access the part #'s to edit them.  Does anybody have an idea what I am doing incorrectly?  

 

 

TOPICS
How to

Views

108

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Aug 05, 2022 Aug 05, 2022

Those are 'hidden characters', like in Word. This one means 'end of all text'. You can not select that one. Turn off hidden characters (the last option in the Text menu) and you will not see them anymore 😉

Likes

Translate

Translate
Adobe Community Professional , Aug 05, 2022 Aug 05, 2022

Or, thinking of 'the cursor is stuck in the corner', there is another (empty) text frame covering the table: try this,using the Selection tool (black arrow) on Mac hold the  Command key, on Windows control, and try clicking untill you are in the table (assuming the table is not on a Parent page of course).

Likes

Translate

Translate
Enthusiast ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

Locked layer? Some object above the table? Without the access to the original document it's impossible to diagnose the problem. 

---
Can automate anything - as long as it doesn't require A.I. 😉 and even then 3rd helping hand can be created 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

That screen shot without context does not do much to help anyone figure out what is going wrong. 

My best guess, based on limited information, is that there may be an object sitting above the table, preventing you from selecting its contents. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

Those are 'hidden characters', like in Word. This one means 'end of all text'. You can not select that one. Turn off hidden characters (the last option in the Text menu) and you will not see them anymore 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

@Frans v.d. Geest Sorry for the dupe post--your reply did not show up when I started mine. 

 

David Creamer
Adobe Certified Instructor, Adobe Certified Professional, and Adobe Certified Expert

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

Hi David,

what's worse, I cannot see any notifications of posts in my mail today.

So now I always have an eye on the forum itself.

 

But that's OFF-Topic…

 

Best,
Uwe Laubender
( Adobe Community Professional )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

Hi Uwe

Yes. My emails are not showing up either. I posted a question about it on the back room forum. 

David Creamer
Adobe Certified Instructor, Adobe Certified Professional, and Adobe Certified Expert

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

If you are referring to the highlighted "#" symbols, it looks the End of Flow symbol. If you turn off Type>Hide Hidden Characters, they will go away. 

David Creamer
Adobe Certified Instructor, Adobe Certified Professional, and Adobe Certified Expert

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

Thanks...one more thing.  Why would the cursor be stuck in the upper left hand corner of the table?   The Type tool is selected but I am not able to highlight individual text.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

If you can not select anything at all in the cell, then maybe it is indeed on a locked layer (or someone has applied a big amount of baseline shift maybe)...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

Or, thinking of 'the cursor is stuck in the corner', there is another (empty) text frame covering the table: try this,using the Selection tool (black arrow) on Mac hold the  Command key, on Windows control, and try clicking untill you are in the table (assuming the table is not on a Parent page of course).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

Oh Thank You!!! for this suggestion.  This was the issue.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

LATEST

Good 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines