• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Effects affecting colour of image InDesign - please help!

Community Beginner ,
Jun 08, 2019 Jun 08, 2019

Copy link to clipboard

Copied

Hi everyone.

New here and a slight novice on colour issues in Adobe, so be gentle!
I have the following issue in InDesign:I have a background image created in photoshop, placed in a frame.

I want to add elements to this page, and some will be text and shapes with effects like drop shadows.

When doing so, the colour of the background image (which is either a PDF or JPG - happens on both) changes to a different colour.

Any advice on solving this issue is much appreciated.

Here's a before and after. You will see the blues are brighter in the first image when the text doesn't have a drop shadow added, and in the second image the colour becomes more purple with the drop shadow added on the text! Confused!!

Thank you. James

BEFORE

pic1.jpg

AFTER:

pic2.jpg

Views

5.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 09, 2019 Jun 09, 2019

Hi jediavenger ,

relax, there is absolutely no issue with your document.

The transparency blend space of your document is set to CMYK by default because you decided to work with a document that was created with Print Intent and not with Web Intent. So the color preview is showing all RGB colors as if they are separated to CMYK. That's just a preview, the color of the placed image did not change. InDesign has to change the preview because you introduced transparency to the spread of pages you are c

...

Votes

Translate

Translate
Community Expert ,
Jun 08, 2019 Jun 08, 2019

Copy link to clipboard

Copied

Hi. Can you check if View > Display performance is set to High quality display?

Marlon Ceballos.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2019 Jun 08, 2019

Copy link to clipboard

Copied

Hi ... Yes it's set to that. I always have it set there as I have a fairly fast display set-up.
The issue occurs when checking the 'Isolate Blending' and/or 'Knockout Group' boxes in the effects panel also. 😕 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 08, 2019 Jun 08, 2019

Copy link to clipboard

Copied

Can you check if this option is currently set…

Edit > Transparency Blend Space > Document CMYK

If so, try changing it to…

Edit > Transparency Blend Space > Document RGB

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

Mate, you're a lifesaver! 

 

Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2024 Jan 26, 2024

Copy link to clipboard

Copied

LATEST

Oh holy man! Thank you very much! I was trying to export something intended for screen and the colors were all dull. Now I'm all happy with bright colors!

Thank you, thank you, thank you 🙂 🤩 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 09, 2019 Jun 09, 2019

Copy link to clipboard

Copied

Hi jediavenger ,

relax, there is absolutely no issue with your document.

The transparency blend space of your document is set to CMYK by default because you decided to work with a document that was created with Print Intent and not with Web Intent. So the color preview is showing all RGB colors as if they are separated to CMYK. That's just a preview, the color of the placed image did not change. InDesign has to change the preview because you introduced transparency to the spread of pages you are currently working with.

Regards,
Uwe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 09, 2019 Jun 09, 2019

Copy link to clipboard

Copied

Thank you both!

That's solved it!
Don't know what I'd do without this forum at times!

All the best!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 09, 2019 Dec 09, 2019

Copy link to clipboard

Copied

transparency blend space! Finally solved this. Thank You. I've been using the same document for months and this change in settings happened without my permission, without the option to keep it the way it was.  I published one with the colors all gross and muted, ran out of time to figure it out. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

Thanks Laubender! Just to add to this, you can change the transparency blend space by clicking Edit > Transparency Blend Space > Document RGB. If you're working on a document that isn't for print, this setting will retain any vivid RGB colours you're using without converting them to a CMYK preview.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines