• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Entering the numeral 2 activates a paragraph style sheet

New Here ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

I have about 15 paragraph styles set up in my InDesign document. When I make an edit and enter the numeral '2,' the paragraph switches to another one of my style sheets, in this case an intro paragraph with a drop cap. Any ideas why this may be happening? I can game it by copying plain text into the document to get my '2', but it creates an inconvenience for editing since there are lots of numbers in the document and plenty of '2's'.

TOPICS
Bug , How to , InCopy workflow , Print , Type

Views

107

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 04, 2022 Oct 04, 2022

Hi @sbstarr ,

I've seen that as well on a customer's InDesign document.

No idea why this happens. Could to be a strange bug when opening an InDesign document from an older version in a newer one. At least that was my impression …

 

If the IDML route will not work identify the style that is enabled when typing "2", build it from scratch with a new name and substitute the old one with the new one you just built.

 

Regards,
Uwe Laubender
( Adobe Community Expert )

Likes

Translate

Translate
Community Expert ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Sounds like you've got a keyboard shortcut assigned to the number 2.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

My response via droplr:
https://d.pr/v/UI7Qsf

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

quote

When I make an edit and enter the numeral '2,' the paragraph switches to another one of my style sheets, in this case an intro paragraph with a drop cap. Any ideas why this may be happening?

 

Is there a keyboard shortcut assigned to that style? Any chance you've got a sticky Ctrl, Cmd, Alt, Opt, or Shift key?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

My reply via droplr:

https://d.pr/v/UI7Qsf

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Have you tried exporting the file to .idml?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

I did not try that. I'll use that as a last resort, though it's not a big deal.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

Hi @sbstarr ,

I've seen that as well on a customer's InDesign document.

No idea why this happens. Could to be a strange bug when opening an InDesign document from an older version in a newer one. At least that was my impression …

 

If the IDML route will not work identify the style that is enabled when typing "2", build it from scratch with a new name and substitute the old one with the new one you just built.

 

Regards,
Uwe Laubender
( Adobe Community Expert )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

Many thanks to you Uwe! This eliminated the issue. A weird glitch, but it's now gone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

LATEST

I had a similar issue when my Windows10 PC thought I had the Ctrl pressed. So typing '2' actually typed Ctrl+2 which was a shortcut.

It solved itself after a few restart and some pressing on Crtl or Shift following some Google found advice.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines