• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Error with InDesign 14"Edit Page Size"

New Here ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

Is there a way to stop this? The entire list duplicates by it self all the time!

error.jpg

Views

5.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 07, 2019 Mar 07, 2019

If it happens in all documents, restore your InDesign preferences:

Set preferences in Adobe InDesign

If it happens in only one document, save as IDML:

Clean corrupt files by exporting to .IDML or .INX

Likes

Translate

Translate
Community Expert ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

If it happens in all documents, restore your InDesign preferences:

Set preferences in Adobe InDesign

If it happens in only one document, save as IDML:

Clean corrupt files by exporting to .IDML or .INX

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

If Steve's suggestion doesn't fix this then try deleting your InDesign cache files. This is not the same as deleting preferences and can fix problems within the interface.

To do so:

For Macintosh Users: The User Library folder in which InDesign’s cache files are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N).With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder find the “Caches” folder. Within the Caches folder find and delete the entire folder “Adobe InDesign”. I find that deleting the InDesign cache folder completely leads to a lasting change. 

For Windows Users: On Windows 7 and above the caches files are hidden. To find them go to the Control Panel and open Folder Options and then click the View tab. Then select “Show hidden files and folders” or “Show hidden files, folders or drive options” in Advanced Settings. Then delete (or rename) the folder at the end of this path: C:\Users\[User Name]\AppData\Local\Adobe\InDesign\Version [#]\<Language>\Cache.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2022 Nov 16, 2022

Copy link to clipboard

Copied

LATEST

This deletion of the cache folder STOPPED the duplication of the page size menu--THANK YOU! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines