Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Essentials Classic workspace not working

New Here ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

I've noticed an odd behavior the past few days: when I launch InDesign, it will start up with no palettes open. I hit Tab, thinking that they just got toggled off, but that doesn't do anything. I typically use the [Essentials Classic] workspace and it just doesn't seem to be working. I can click other workspaces and those palettes will pop up, but when I click back to [Essentials Classic], the workspace doesn't change.

 

I've found that [Advanced] is kinda close to what I use, so I've been defaulting to that lately, but not sure what's going on otherwise.

 

Anyone else noticing this?

 

My system/software:

Windows 10 Home 64-bit

InDesign CC (16.3 x64)

 

Thanks!

TOPICS
Bug

Views

52

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 20, 2021 Jul 20, 2021
As InDesign launches perform this sequence Delete InDesign preferences with shortcuts You can delete the replaceable InDesign SaveData and InDesign Defaults files by holding down the following keys while InDesign is launching: Windows: Shift+Ctrl+Alt Mac OS: Shift+Control+Option+Command

Likes

Translate

Translate
Adobe Community Professional ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

As InDesign launches perform this sequence

 

Delete InDesign preferences with shortcuts

You can delete the replaceable InDesign SaveData and InDesign Defaults files by holding down the following keys while InDesign is launching:

  • Windows: Shift+Ctrl+Alt
  • Mac OS: Shift+Control+Option+Command

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

LATEST

Thank you! That appears to have worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines