• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Export PDF, page numbers are odd

Explorer ,
Jan 23, 2024 Jan 23, 2024

Copy link to clipboard

Copied

I am exporting pages from my InDesign document to PDF and when I open the PDF the page number is showing is based on the original page it is from in the InDesign document. I don't recall ever seeing it this way. Did I never notice this?? 

 

image.png

TOPICS
Import and export

Views

258

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 24, 2024 Jan 24, 2024

Yes. it's an expected behavior: PDF preserves the actual page numbers (which are called "logical page numbers" or "labels" in PDF terminology).

 

You can disable it in Acrobat Preferences > Page Display:

 

leor_0-1706113654215.png

 

Votes

Translate

Translate
Community Expert ,
Jan 23, 2024 Jan 23, 2024

Copy link to clipboard

Copied

I  believe PDF documents are numbered linearly, 1-n (and /n or 'of n'), regardless of the source page numbers. That is, those are PDF page numbers, not the source or content page numbers. I am not sure if there's any way to select or override that.


┋┊ InDesign to Kindle (& EPUB): A Professional Guide, v3.0 ┊ (Amazon) ┊┋

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

I'm not sure I understand what your saying. 🙂

 

If I have a 6 page Indesign document and export page 4 out, seems like my PDF should should read  1  1 of 1 its a 1 page PDF.  Instead it is taking the Page number from InDesign (4) and it reads 4  1 of 1. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

Sorry, my answer was off-target. (In very small part because your screen clip was tiny and I misinterpreted it.) 😛

 

Leo R nailed it below.


┋┊ InDesign to Kindle (& EPUB): A Professional Guide, v3.0 ┊ (Amazon) ┊┋

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

Sorry! I do appreciate the answer and effort. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 23, 2024 Jan 23, 2024

Copy link to clipboard

Copied

Only thing I can think of is that it's something to do with Absolute Numbering

https://helpx.adobe.com/ie/indesign/using/numbering-pages-chapters-sections.html#:~:text=Display%20a...

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 23, 2024 Jan 23, 2024

Copy link to clipboard

Copied

I tried changing that setting, still the same.

 

I reset my preferences (Shift, Control, Option, Command) started a new document. Added some placeholder text and exported page 2 from it...same thing. For fun I exported the file as individual pages, same thing.

 

Just seems very odd. I can fix it once in Adobe but I have lots of files. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

Anyone willing to test their system and see what it does? Create a quick multiple page document and save a HIgh Quality PDF of page 3 and see what it says in Adobe? I'm just tryng to determine if its a normal function or my system is wacked somehow. I swear in the past it would read 1 in the box, and 1 of 1.

 

Its deceiving, when you glance at the box you think there is more than one page and my firest reaction is I screwed up and forgot to select my one page and did All pages in error. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

Yes. it's an expected behavior: PDF preserves the actual page numbers (which are called "logical page numbers" or "labels" in PDF terminology).

 

You can disable it in Acrobat Preferences > Page Display:

 

leor_0-1706113654215.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

THANK YOU!! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2024 Mar 12, 2024

Copy link to clipboard

Copied

LATEST

Thank you! This is a perfect solution to a small but exremely annoying detail!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines