• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

'fi' turning into an apostrophe

New Here ,
Sep 13, 2023 Sep 13, 2023

Copy link to clipboard

Copied

Hello everyone!  Anytime the letters "fi" appear together in my indesign document they are automatically converted into an apostrophe. For example, the word "benefit" looks like "bene't". My bullet points are also ellipses.

 

Does anyone know why this is happening and how to resolve it? 

 

 

TOPICS
Type

Views

152

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 13, 2023 Sep 13, 2023

It sounds like a bug at the intersection of ligature management and the particular font you're using.

 

First, try another font or two to see if it occurs in those.

 

Second, turn off ligatures for the style in which this is occurring (uncheck the box) —

 

JamesGiffordNitroPress_0-1694629669130.png

 

Neither of these will fix the problem, exactly, but if the oddity goes away when you try either, it pinpoints that something is wrong with how ID is trying to implement the fi ligature in that font.

Votes

Translate

Translate
Community Expert ,
Sep 13, 2023 Sep 13, 2023

Copy link to clipboard

Copied

It sounds like a bug at the intersection of ligature management and the particular font you're using.

 

First, try another font or two to see if it occurs in those.

 

Second, turn off ligatures for the style in which this is occurring (uncheck the box) —

 

JamesGiffordNitroPress_0-1694629669130.png

 

Neither of these will fix the problem, exactly, but if the oddity goes away when you try either, it pinpoints that something is wrong with how ID is trying to implement the fi ligature in that font.


╟ Word & InDesign to Kindle & EPUB: a Guide to Pro Results (Amazon) ╢

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2023 Sep 18, 2023

Copy link to clipboard

Copied

LATEST

Unchecking the ligatures in the Paragraph Styles worked! Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 13, 2023 Sep 13, 2023

Copy link to clipboard

Copied

Look into Preferences >Auto Correction in yor language if there is entry which would replace this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines