• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

File Place - aspect ratio of frame is wrong way round

Community Beginner ,
Mar 14, 2018 Mar 14, 2018

Copy link to clipboard

Copied

Hi all. Apologies if this has been raised before - I've searched and can't find anything, but might be down to wrong search terms.

Anyway, I'm using Adobe InDesign CC and have recently hit an issue with placing images in my document. I'm using File > Place but when I select the image to import the aspect ratio of the frame that the image is being placed in is all wrong. The depth of the frame equals the height of the image, but it is too wide:File Place Frame Problem.jpg

I'm guessing I may have clicked some option somewhere that has resulted in this. Does anyone out there know how to fix it? Thanks!

Views

1.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Mar 15, 2018 Mar 15, 2018

Hi Barb,

It's all working fine now thanks. I must have not tried all the options properly when I replied previously. Here's dialog box with the option I now have selected:

Frame Fit Options.jpg

Thanks again for all your help!

Graeme

Votes

Translate

Translate
Community Expert ,
Mar 14, 2018 Mar 14, 2018

Copy link to clipboard

Copied

Check your Frame Fitting settings to see if you changed a default. In the same menu, Fit Frame to Content will fix this until you figure this out.

~Barb

Screenshot 2018-03-14 12.03.10.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 14, 2018 Mar 14, 2018

Copy link to clipboard

Copied

Hi Barb,

Thanks very much for the help. The fix works fine - picking Fit Frame to Content - but I can't figure out what I've done to the defaults to make the problem happen! I've picked all the options there and it still behaves the same. It also only seems to be in this one document - other document I'm working on behave OK. Grrrr.

Hey ho. I'm happy to keep fixing it as I go in the one document!

Thanks again,

Graeme

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 14, 2018 Mar 14, 2018

Copy link to clipboard

Copied

Hi Graeme:

Can you deselect all and then show me your Frame Fitting Options dialog box?

~Barb

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 15, 2018 Mar 15, 2018

Copy link to clipboard

Copied

Hi Barb,

It's all working fine now thanks. I must have not tried all the options properly when I replied previously. Here's dialog box with the option I now have selected:

Frame Fit Options.jpg

Thanks again for all your help!

Graeme

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 15, 2018 Mar 15, 2018

Copy link to clipboard

Copied

Hi Graeme:

What you showed us looked like Fit Content proportionally. You can also reset it back to the default—which is none—and then just use the Frame Fitting buttons as needed. That's the workflow I teach my students.

Screenshot 2018-03-15 06.59.35.png

Anyway, glad you are back on track.

~Barb

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 15, 2018 Mar 15, 2018

Copy link to clipboard

Copied

Hi again Barb,

I have further insight into what was happening. I've just been working in another document and it happened again! I then realised that I had rotated the image through 90 degrees in Windows Explorer before I placed it in InDesign. That seems to be what is causing it to misinterpret the height and width of the image when setting the frame size. If I don't do that first then it all works fine.

I'm going to set it back to the default of "none" now, and not do the Windows rotation thing in future.

Thanks again for all your help!

Graeme

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 15, 2018 Mar 15, 2018

Copy link to clipboard

Copied

You are very welcome, Graeme.

~Barb

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 06, 2023 Jun 06, 2023

Copy link to clipboard

Copied

Hello Barb, 

i'm still struggling with the issue. I've gone through all the  frame fitting options and i havent priorly rotated the images. No matter what i do indesign always has me make a lanscape frame (19:6) even though i'm importing a portrait frame (6:19). 


Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 22, 2024 Jan 22, 2024

Copy link to clipboard

Copied

me too. I place the image on the page and even thought its a portrait image it appears landscape - exactly per your example. white space either side. It never usually does this - it's a new thing since the latest update. Hopefully it is a glitch that will soon get ironed out. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 22, 2024 Jan 22, 2024

Copy link to clipboard

Copied

LATEST

This discussion is six years old. Please start a new one with full details on what your issue is.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines