Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


font activation

Adobe Community Professional ,
Jul 13, 2020 Jul 13, 2020

Copy link to clipboard

Copied

My adobe indesign keeps working in the background to actiavate fonts, going on 3 hours.. anyone else having he same issue?

Screen Shot 2020-07-13 at 11.07.50 AM.png

TOPICS
Bug

Views

1.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 13, 2020 Jul 13, 2020
Looks to be ok on the server end: https://status.adobe.com/creative_cloud#  Have you tried restarting Suitcase? That would explain InDesign if your font manager is hung.

Likes

Translate

Translate
Adobe Community Professional ,
Jul 13, 2020 Jul 13, 2020

Copy link to clipboard

Copied

What are you using for a font management program?

Kevin Stohlmeyer Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2020 Jul 13, 2020

Copy link to clipboard

Copied

suitcase fusion. latest version

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2020 Jul 13, 2020

Copy link to clipboard

Copied

the issue just stop, also now see in my suitcase fusion that adobe fonts are loading. maybe an adobe servers issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2020 Jul 13, 2020

Copy link to clipboard

Copied

Looks to be ok on the server end: https://status.adobe.com/creative_cloud# 

Have you tried restarting Suitcase? That would explain InDesign if your font manager is hung.

Kevin Stohlmeyer Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2020 Jul 15, 2020

Copy link to clipboard

Copied

yes, i did, it fixed the issue, however, i now have a co-worker with exactly the same issue

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 15, 2020 Jul 15, 2020

Copy link to clipboard

Copied

Yes, I'm experiencing the same problem since a couple of weeks/months (can't really remember when it started.) But it seems to be everytime I open a document that uses fonts that I selected in my Suitcase Fusion (21.1.1) but clearly are also available in Adobe Fonts. Instead of activating the Suitcase version it tries activating the Adobe version but that doesn't work so it keeps activating in the background... Really annoying. But is it an Adobe or Suitcase problem? I haven't given Indesign hte OK to activate the font, it starts doing this by itself???

 

p.s. Oh yeah, still on Mojave 10.14.6 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2020 Jul 15, 2020

Copy link to clipboard

Copied

No offense to Extensis, but it is always usually a Suitcase issue.

Auto activation bypasses your manual activation - if the font is needed in the document you are opening, Suitcase should auto activate the font and make it available in InDesign. The whole point of the feature is that you don't have to give ID the OK.

If you have Adobe Fonts active, it sounds like there is a syncing conflict between Suitcase and ID. Either way, they should auto activate without needing to hit OK - there may be a slight delay but they should drop off your missing font window.

 

I'd test to confirm, but I got fed up with Suitcase and moved on to Font Explorer and have been happy since.

Kevin Stohlmeyer Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 16, 2020 Jul 16, 2020

Copy link to clipboard

Copied

🙂

I've dropped this question at Extensis' support as well. Seems to be a bit of a weird problem that occurs when Indesign/Suitcase/the font in question "feel like it" as it doesn't occur everytime I open these documents. Besides that I didn't get the pop-up missing font window when this occured. I only noticed Background tasks was still activating fonts when I tried exporting a PDF and that didn't appear on my desktop as fast as it should. Extensis advised to check Indesign preferences concerning fonts. Actually pretty satisfied with Suitcase for the last 13 years. Problems are mostly/often through delivered by client, incomplete or damaged fontfiles.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 16, 2020 Jul 16, 2020

Copy link to clipboard

Copied

the suitcase fusion is failing to show/load adobe font, the below is what it looks like when it works, otherwise it does not even show in the font manager. i am not sure they are talking to each other.

Screen Shot 2020-07-16 at 9.41.06 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

My workaround for CreativeCloud fonts is to turn off Adobe Fonts in the CreativeCloud app in Preferences under Services and then turn it right back on. As a result, the fonts are then activated immediately. I work with Mac OSX BigSur and FontexplorerPro as font management.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

LATEST

Thanks Paa26 first comment on this thread to instruct what to do it avoid this. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

Hi Jonathan,

had this issue once without using Suitcase.

This went on for some days until I could update to a new version of the Creative Cloud Desktop application.

Before I logged out, restarted the machine and logged in again to the CC Desktop App. Didn't help. After the update it worked as expected.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines