Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Footnotes don't appear

Community Beginner ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

I placed word document in indesign.

However only one third of the footnotes have appearead and the rest is not. They dont appear in the body text either.

What could be the problem.I tried all the placing options , nothing is working

please help

TOPICS
Import and export

Views

91

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Mar 28, 2021 Mar 28, 2021
i tried everything to find the solution. but yes it seemd like there was a character on a particular page that disabled all the rest of the footnotes.However i lost so much time that i had to DO THE DESIGN IN WORD. I do not recommend and im extremely disapointed in indesign... 

Likes

Translate

Translate
Adobe Community Professional ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Hi defaultl8ykq8dr7s8n,

could be that a special character in the Word file will cause the issue.

What you can try: Instead a docx file format place a doc file format.

 

What's your version of InDesign?
What's your operating system?
What's the version of Word that created the document?

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

i tried everything to find the solution. but yes it seemd like there was a character on a particular page that disabled all the rest of the footnotes.

However i lost so much time that i had to DO THE DESIGN IN WORD. I do not recommend and im extremely disapointed in indesign... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Did you identify that special character?

This could be the core of a bug report you could do at InDesign UserVoice:

https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs

 

Also provide a sample docx file where you see the issue.

I would vote for a fix.

 

Thanks,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

LATEST

The same problem exists for languages that ​​use the Cyrillic alphabet. Some footnotes always disappear. There is a non-standard solution to the problem: in Word, you need to replace all Cyrillic characters "K" (upper case "K") with some unused character (for example, "#"). Replace all these characters in the document! Then save a copy of the document and import it into InDesign. In InDesign, you need to replace all the symbols "#" with "K" back. Miraculously, all footnotes are transferred to InDesign.

Perhaps there will be a different solution for other linguistic scripts...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines