Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Franklin Gothic regular fonts missing - but italic work. All installed, and show in font list

New Here ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

InDesign 16.3 on Windows. Franklin Gothic Book, Medium, Demi, and Heavy ... all are installed with a regular and italic. All work in Microsoft Office and Photoshop. All files are in the font folder, but the regular versions are highlighted pink and come up as missing. Co-worker has no problems with them in her InDesign, and I have copied her fonts and replaced them. I am trying to start to switch from Type 1 fonts, and we have used Franklin Gothic as main corporate font for YEARS. Font issue.jpg

TOPICS
Type

Views

94

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

Have you done a reboot?  Reset the prefs? Reset InDesign Preferences and Other Troubleshooting 

Search also for how to find fonts in the windows registry. It may not be properly registered.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

Hi inddmenace,

did you install the fonts for All Users?

The path to the installed fonts should be:

C:\WINDOWS\Fonts\

 

Is there perhaps a Document fonts folder in the same folder together with the open document?

Check if the font style is there as well and is "blocking" the orderly installed font from the C:\WINDOWS\Fonts\ folder.

Also check if the font style is also installed with the Fonts folder in InDesign's Application folder.

 

Regards,
Uwe Laubender

( ACP )

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

Peter - I had rebooted more than once - this has been frustrating me for awhile. I did try deleting my preferences following the directions in the link. Didn't work. 

Uwe - Fonts are in right folder - I deleted them all again from Windows font folder, and reinstalled for ALL USERS. I also put copies in the InDesign App Fonts folder (even though I know that should basically only be needed if it's Type 1 fonts.) That didn't help.

I then went back (BTW - I'm on Windows 10 Pro) and installed older InDesign 15.1.3 version. FONTS WORK in 15!

Tried going back to 16.0, and 16.1 - but in any of the 16 versions - the fonts are missing. My coworker has same version loaded, and her's work - otherwise I would be thinking the fonts aren't supported anymore.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

LATEST

One more thing - I also checked the windows registry - interestingly, all the fonts were there except for Franklin Gothic Book italic - and that is one that works fine!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines