• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Gerando o incopy

New Here ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

Quando vou gerar o incopy, no menu de Atribuições, coloco o nome do arquivo e ele não aceita e está usando Atribuição 1.icma. Antes ele fazia isso automaticamente. O que mudou? O que estou fazendo errado?

Já instalei e desinstalei varias vezes o aplicativo e nada. Estou usando a versão 17.2 e agora 17.4. Nenhuma das 2 versões está funcionando.

TOPICS
Bug , How to , InCopy workflow

Views

27

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

LATEST

I'm sorry but don't know what the issue is however, is there some reason you need to use assignments? Simply exporting to InCopy stories and sharing the location for all them is far simpler workflow. Just open the INDD file in InCopy, check out the stories, edit as needed and check them back in.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines