Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Getting rid of Top Space/Padding Textbox

Community Beginner ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

I have been trying to solve this mystery for a few days now...and am just as beffudled as I was when I started. Perhaps someone here with more experience can help me figure out what's happening...

 

I'm trying to replicate an existing layout.  For context, the tldr is - a predicessor had assessembled a lengthy publication as a number of different files (page1-4, page 5-10, etc); and I'm now trying to bring them all into a single InDesign file.  It's requiring a little bit of untangling since some of the styles between files don't match / but alas.

 

Anyway - I'm noticing some weird spacing issues that I can't seem to get rid of.  For example, this 3-column text box from the original file:

Screen Shot 2021-08-23 at 2.53.25 PM.png

Has a minimal amount of space between the top of the textbox and the text in the columns.  Where as my recreation:

Screen Shot 2021-08-23 at 2.53.13 PM.png

Has a considerably larger space.  I've gone through and reset the paragraph + character styles to ensure they're both EXACTLY the same - used the same fonts; checked the paragraph and character windows to ensure all the attributes are the same, checked the 'Textframe Options' (specifically the Baseline settings; but also the margins) and they are the same across both files (Offset: Ascent; Min: 0; unchecked use custom baseline grid).  Everything I've checked has parity across both versions....so why the gap? I literally CMD+A to select all on the original document and Pasted in place in the new document - and this is how it shows up.  Any thoughts on what I'm missing or what other settings I could look at? 

TOPICS
Type

Views

52

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Aug 23, 2021 Aug 23, 2021
Please show your baseline grid.

Likes

Translate

Translate
Community Beginner ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

A new development....When I move the text off the artboard the gap goes away.

CodySilfies_0-1629749472748.png

Any reason the spacing would be different on the artboard vs off?  Seems totally bizarre to me....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Could it be that the top image has a text wrap by mistake?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Nope! It's set to 'No Text Wrap'.  If I were to nudge the text down on-page, it remains the same regardless of where i put it; and when I group all the elements and move them off-page/off-artboard the elements shift to how I'd expect.  It's almost like there's a 'page' setting somewhere that I'm missing?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Please show your baseline grid.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Oh my gosh I feel like an idiot. That was it.   My document prefrences for guides were set different to the original document.  D'oh! 

 

For future newbies like myself who might stumble across this - I was able to correct the issue by going to Preferences > Guides and adjusting accordingly. Easy fix.  

 

Now I've just got to figure out why the text-boxes have overset text even though they are the same size/formatting as the original textboxes; but I suspect that is unrelated to the baseline settings.  Much thanks for leading me down the right path!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

😉

You have overset text because of:

 

aaa2.png

different line spacing (old document / new document)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Yes and no, and yes. But no. 😉

The spacing of my screenshots is off like that because of the different baselines.  Now that that's fixed - the line spacing is correct.  I think there are some justify settings in my text that are different than the original document which is spacing out some of the words in a few paragraphs differently, which is changing the amount of lines of total text (and thus cutting off the last line and oversetting the text).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

And what's with the little typos in the new text?

😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Sorry, I forgot the screenshot.

 

aaa3.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Are you referring to the errant "."? I don't think that's a typo - it's the top of the 'i' from the line below it.  But that spacing ("Soon    after") I think is exactly what was causing me issues and oversetting the text.  I just snagged the original text-box in and it all works perfectly again - so I must have missed/changed a setting in the paragraph style that wasn't listed in the details. Problem solved! Phew.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Sorry, my mark was on the wrong position. I meant the Hyphenation:

"Soon after spring 2020 instruction shift-ed from in-person to remote last March …"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

LATEST

Good catch. That one is a mystery - looks like in the original doc it was a hyphenated two-line word...but they must have either spelled it that way or manually hyphonated?  In print "shift-ed" reads across two lines.  In my new doc it's one word on one line - but retains the hypen. Odd. 

 

I'm going to chalk that one up to different cooks in the kitchen.  🤷 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines