Getting text to appear on top of Image In InDesign 5

Explorer ,
Feb 19, 2012 Feb 19, 2012

Copy link to clipboard

Copied

I am struggling to get some text to appear on top of an image in InDesign 5. I did fiddle with layers but it doesn't appear to have multiple layers.

Could someone walk me through making this work?

Appreciate the help!

Brian

TOPICS
How to , Type

Views

64.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Feb 19, 2012 Feb 19, 2012

And make sure there’s no text wrap applied to the image.

Bob

Likes

Translate

Translate
Adobe Community Professional ,
Feb 19, 2012 Feb 19, 2012

Copy link to clipboard

Copied

The text would need to be above the image in the stacking order. You can put it on its own layer, or just move it up above the image in the existing layer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 19, 2012 Feb 19, 2012

Copy link to clipboard

Copied

And make sure there’s no text wrap applied to the image.

Bob

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 19, 2012 Feb 19, 2012

Copy link to clipboard

Copied

Bob Levine wrote:

And make sure there’s no text wrap applied to the image.

Or set the Text Frame Options for the frame with your text that needs to be above the image to "Ignore Text Wrap." You might need wrap on the image for other purposes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2015 Nov 08, 2015

Copy link to clipboard

Copied

That was extremely helpful

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

LATEST

beautiful.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 19, 2012 Feb 19, 2012

Copy link to clipboard

Copied

It seems that even if I turn the image off in layers, the text fiend does not sho up. In other words, if I create a text field outside the printable area for the boot, the text is displayed, but when I drag it into the printable area, the text goes blank.

Let me get this one thing straight though: But draging the text layer entry above the image layer entry, the text layer would thus be above and on top(visable).??

But it's not working as a result of the above mentioned. I still seems to have something to do with the image layer that exists on the page.

Ooops! Bob, you hit the nail on the head. Although there was no text wrap spacing added, the text wrap was on. So, selecting a particular image and removing "text wrap" only applies the attributes only to that image. All other images still have text wrap on.....which is what I want.

Thanks to all.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 19, 2012 Feb 19, 2012

Copy link to clipboard

Copied

Did you turn off the text wrap o r ignore it for that text frame? That sounds like your problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 19, 2012 Feb 19, 2012

Copy link to clipboard

Copied

Peter,

I just selected the image and then turned off text wrap via the text wrap option of my workspace in the right pane.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 19, 2012 Feb 19, 2012

Copy link to clipboard

Copied

Did that solve the problem?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 19, 2012 Feb 19, 2012

Copy link to clipboard

Copied

Absolutely.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines