Hand and Zoom toggle no longer work in Illustrator or InDesign CC

New Here ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

For some reason, the Hand and Zoom toggle no longer work in Illustrator or InDesign CC. I can't figure out how to reset them using the Keyboard Shortcuts dialog - that is completely useless. Any tips. These toggles are key to my work flow.

Views

179

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 20, 2018 Mar 20, 2018
It's likely another application interfering with these keys—it happens quite a bit. Try rebooting the computer, and only open InDesign. Are they working again? If not, consider the applications that auto-load as the computer boots up. Anti-malware, anti-virus, etc.~Barb

Likes

Translate

Translate
Adobe Community Professional ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

It's likely another application interfering with these keys—it happens quite a bit. Try rebooting the computer, and only open InDesign. Are they working again? If not, consider the applications that auto-load as the computer boots up. Anti-malware, anti-virus, etc.

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

Thank you Barb. I restarted and it worked!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

Glad to hear it, Marcus.

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 25, 2022 Mar 25, 2022

Copy link to clipboard

Copied

Hi Barb. I'm having the same problem and followed your advice. I was able to zoom in with command+ and zoom out with command-, but only to a certain extent. It's showing only part of my 8.5"x11" page when I zoom out to 5% and I would think it would show the entire pasteboard, if not at least the entire page of a two-page InDesign document. Zoom out is grayed out at that point. Any advice?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 25, 2022 Mar 25, 2022

Copy link to clipboard

Copied

Hi @LSmithTA:

 

5% is the limit that InDesign can zoom out, but yes, I would expect to see the entire pasteboard and a whole lot more on any display, no matter how small or how low the resolution.

 

So, can you tell us what OS, what version of InDesign and your UI Scaling Preference values (Preferences > User Interface Scaling)?

 

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 25, 2022 Mar 25, 2022

Copy link to clipboard

Copied

I figured out what was causing it. I am hardwired to a Promethean board (I'm a high school teacher). We got them mid-year, so it started then. I will see if I can figure out how to get it to zoom properly while connected. Let me know if you have any suggestions!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 25, 2022 Mar 25, 2022

Copy link to clipboard

Copied

LATEST

If you are on a Mac and have Safari open, quit Safari. Adobe's apps start acting up when Safari is open for some reason, depending on which app is laucnhed first. I think if Safari is opened first, then when the Adobe apps are opened they take control back of the the keyboard shortcuts.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines