HELP NEEDED. Scrolling though pages vertically I cannot stop everything sliding horizontally

Community Beginner ,
Jun 16, 2020 Jun 16, 2020

Copy link to clipboard

Copied

Hi all.

 

Surely someone has an answer??

 

I am always scrolling vertically through multi-page documents using my Mac trackpad. But I only have to touch my trackpad wrongly for the pages to slide off to the edge left or right.

 

Working in Word or equivalent, pages just scroll neatly vertically

 

Same when working on a page, I can have the page happily centred on the screen and working and then oops it shoots across the screen and I have to recentre.

 

a. Can I lock a page in place centred on the screen so it does not move?

b. Can I lock all the pages centred so that they will only scroll vertically

 

Thanks & Cheers Robert

TOPICS
How to

Views

256

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 28, 2020 Jun 28, 2020

Copy link to clipboard

Copied

I suggest you reset your InDesign preferences:

1) Close InDesign
2) Double click on Adobe InDesign's icon to launch it
3) QUICKLY hold down Ctrl+Alt+Shift. (for Windows) or CTL+OPT+CMD+Shift (for Mac OS X)
4) When a dialog appears, ask you “Delete InDesign Preference Files?” Click Yes.

(If you don't see the question do it again.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 06, 2020 Jul 06, 2020

Copy link to clipboard

Copied

Thanks but unfortunately this makes no difference at all. 

See video please, all I want is smooth vertical only scrolling

Is there a pref I have missed to lock scrolling to vertical only?

It should not be this hard

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

The solution that worked for me: Go to View-->Zoom-->Reflow. That locks the horizontal scroll for me (on Mac)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

Thanks Tobias, but I cannot see that option in latest ID V17 ??

Two Zoom options /  in & out / but no reflow option

All ideas and suggestions apprecaietd

 

Screenshot  2021-12-15 at 07.44.51.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

LATEST

Hi @robfol 

 

On my MacBook, I first select View > Fit Spread in Window (Cmd+Opt+0) —or Dbl+Click the Hand tool—and then I use Fn+Opt+Up Arrow/Down Arrow to navigate the spreads without any horizontal shifting. 

 

Also consider opening the Pages panel and double-click the - between the page ranges to jump to that view and see the entire spread, centered.

 

~Barb

 

views.gif

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

Save time with Adobe Express quick actions