• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Holding key for accent won't work in InDesign (Mac)

New Here ,
Jun 11, 2020 Jun 11, 2020

Copy link to clipboard

Copied

On a Mac, if you hold down a letter a contextual menu appears above it with the various accent glyphs:

p4sqmcov33451.png

It's very handy when you work in languages that require them. Unfortunately, it seem to work everywhere except in Adobe software. If you hold down "a", you get aaaaaaaaaaa instead of that menu. I know about keyboard mapping, the glyph panel and Option-shortcuts --- what I'm trying to find out is if there's a way to activate that pop-up menu. It's really, really handy.

TOPICS
Type

Views

742

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 11, 2020 Jun 11, 2020

I hold the Option key to get the 'accent' I need. But that does not cover all the characters, so I bought a French Keyboard.

It took some time to get used to it, especially swapping between QWERTY and AZERTY , then I got frustrated and I let the spell check do its job, that seemed the quickest.

The virtual keyboard, kept on the side is handy one as well.

Likes

Translate

Translate
Community Expert ,
Jun 11, 2020 Jun 11, 2020

Copy link to clipboard

Copied

I hold the Option key to get the 'accent' I need. But that does not cover all the characters, so I bought a French Keyboard.

It took some time to get used to it, especially swapping between QWERTY and AZERTY , then I got frustrated and I let the spell check do its job, that seemed the quickest.

The virtual keyboard, kept on the side is handy one as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 20, 2020 Jun 20, 2020

Copy link to clipboard

Copied

Hi there, 

 

I hope your issue has been resolved till now. If not, please let us know so that we can assist you further. 

Else please confirm if any of the suggestions above helped. 

 

Regards,

Sheena

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

I have this same problem, and buying a keyboard just to type one character is not an option. What are some of the other methods we can use to solve this issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

Use the glyph panel.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 13, 2021 Feb 13, 2021

Copy link to clipboard

Copied

once I used Find/Replace approach on a long document. 

xyzchelle >> échelle

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 12, 2022 Feb 12, 2022

Copy link to clipboard

Copied

I'm trying to add an acute accent over the lowercase letter "c", but I can't find a way. The usual ALT e + letter doesn't work with c. Searching the Unicode in the glyph panel comes up with the wrong glyph.  Any ideas?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 12, 2022 Feb 12, 2022

Copy link to clipboard

Copied

Did you try to use the glyph panel? Maybe it does not exist in the font you are using.

Capture d’écran 2022-02-12 à 19.45.24.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 13, 2022 Sep 13, 2022

Copy link to clipboard

Copied

Use the Option+ key functions. Option+e gives you the é,á,ú accents. It's two steps, you hit option+e, and it puts the accent there, then you hit the correct letter you want. So to get an é, you press Option+e, then hit the e key.

You use option+u for the ü, ö, ä. You use Option+n for ñ,ã, and so on. Try them out, there's a lot of shortcuts using option, or shift+option..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2022 Oct 16, 2022

Copy link to clipboard

Copied

I also find this fustrating and regularly have to use notepad to workaround the issue. I can get å using option + key. But none of the above solutions allow me to select these characters à, á, â, ä, æ, ã, ā. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

If the option combos listed by marcv aren't working, odds are your font doesn't have those characters. 
Option + i = â

Option + ` +à

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

LATEST

Thanks so much for for clarifying. I've spent some time looking for options and checking typefaces. Here is a list of what I have found to replace the alt characters (à, á, â, ä, æ, ã, ā) offered in macOS / Notepad.

 

Option e + a = á

Option i + a = â

Option u + a = ä

Option ’ = æ

Option n + a = ã

 

Any idea how to get à or ā? ā is the main one used in the Māori language that is costing me time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines