Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


How can i change my input to default setting

New Here ,
May 16, 2021 May 16, 2021

Copy link to clipboard

Copied

I recently dont have the option to press the ''T'', Instead it wil make my words or letters smaller.

I must have accidently pressed a button that change my input.

Does anybody have a idea wich input i pressed. This problem only exist on a specific document in Indesign. When i open a new or other document the input is back to normal.

 

 

 

TOPICS
How to, Type

Views

117

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 16, 2021 May 16, 2021

Copy link to clipboard

Copied

Since it is document-specific it doesn't really sound like a setting you 've changed. That sort of thing would be handled in a keyboard shortcut set, and as far as I know they affect all documents as they are opened.

 

So there may be some sort of document correuption. Make a backup copy of the file for safety, then open the file and export to IDML.  Open that and see if the problem is fixed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 16, 2021 May 16, 2021

Copy link to clipboard

Copied

Is this a document that you created yourself or one you inherited from another source? In either case check in the Text and Tables section in Keyboard Shortcuts (accessed through the Edit Menu). Click on the entries for decreasing point size and see if the Current Shortcut for the document is showing as a "T". If that is the case change it back to the appropriate keyboard shortcut.

Screen Shot 2021-05-16 at 7.42.30 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

LATEST

Thanks for the help.

I made the document myself and didn't change any settings than I normally do.

keyboard shortcuts where stil on default.

copy and pasting it on a new document worked, the issue with the "t" was gone

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines