• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

How do I change the padding in a table so that the spacing in the rows is the same

New Here ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

Screenshot 2024-04-19 160201.png

TOPICS
How to

Views

120

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 19, 2024 Apr 19, 2024

Make sure you select the entire row when you copy and paste—this:

 

Screen Shot 15.pngScreen Shot 16.png

 

 

Not this where my cursor is in the first cell of the row:

 

Screen Shot 17.pngScreen Shot 18.png

Votes

Translate

Translate
Community Expert ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

A display like you've shown could either be created using the commands in the Table menu (a table) or by using tabular text (which doesn't use Table commands but alignment and positioning are created using the Tabs panel). Which are you using?

 

When you make a screen capture make sure hidden characters are showing (Text menu > Show Hidden Characters).

 

Does the graphic to the left have a text wrap applied?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

Screenshot 2024-04-19 161532.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

Hi @James3669094303ct , With the entire table selected choose Table>Cell Options>Rows and Columns and set the desired uniform Row Height

 

Screen Shot 5.pngScreen Shot 6.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

Thanks this seems to work but when I copy text from another table the following happens see attached picScreenshot 2024-04-19 162105.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

Make sure you select the entire row when you copy and paste—this:

 

Screen Shot 15.pngScreen Shot 16.png

 

 

Not this where my cursor is in the first cell of the row:

 

Screen Shot 17.pngScreen Shot 18.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

LATEST

How do I make the text circled more centralised

 

header.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines