• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

How do I change the position of my pages I'm designing so they are stacked and not offset?

New Here ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

This is how my pages are currently positioned. I want these pages lined up in a column so i can scroll more easily to the pages below. Is there a setting to change the postion of the pages and is there a default setting to change for new documents I create? Thanks

 

defaultffny6uvqk1ul_0-1664300632814.png

 

TOPICS
How to

Views

40

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

Turn off Facing Pages. This is, however, a structural change to the document, not just a setting for how they are ordered in the Pages palette. I don't know of any way to make the display linear (horizontal or vertical) with Facing Pages enabled.

 

You could also insert a blank first page so that your other pages are lined up in pairs. Just remember not to include it — or just delete it — when you print or export.

 


| Word & InDesign to Kindle & EPUB: a Pro Guide (Amazon)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

It appears that you are working with a facing pages enabled, with a right opening page and a left second page—so that's how they are displayed. (You must have added the green lines?) Single-sided documents display one under the other. 

 

~Barb

 

2022-09-27_12-01-49 (1).gif

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

LATEST

Hi @defaultffny6uvqk1ul ,

I'm not sure what you are showing in your screenshot.

What I'm missing is a visible pasteboard area around the pages.

 

Please turn to Normal View and show the document pages in about 10% zoom. Show the whole layout window. Also make sure that the minimum values for the pasteboard are not 0. Check that in InDesign's Preferences panel.

 

Regards,
Uwe Laubender
( Adobe Community Expert )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines