How do I get back the Chinese setting in InDesign 2022

New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

How do I get back the Chinese setting in InDesign 2022, especially the "Composite Font"

TOPICS
Type

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Hi venus,

I never tried this, but follow along the steps outlined in this article by Dr Ken Lunde:

 

Adobe InDesign Tips: Japanese/CJK Functionality + English UI—Redux
Dr Ken Lunde, Nov 5, 2019
https://ken-lunde.medium.com/adobe-indesign-tips-japanese-cjk-functionality-english-ui-redux-539528e...

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

 

before updated (InDesign 2021)

Screenshot 2021-11-05 at 01.30.13.png

After updated (InDesign 2022)

Screenshot 2021-11-05 at 01.30.59.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Before, if I got this problem, I changed the "Language" in my Adobe account to "Chinese", and install the application again to solve it.

However, I can't find the "Language" in "Preference" in the NEW Creative Cloud. So I don't know how to solve it now.

Hope someone knows how to fix it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Oh! I'd just found the "Language" in "Preferences", and found the InDesign has not been updated to 2022 yet. 

So I think I have to use the 2021 ver until the Chinese version InDesign is updated.

 

Thanks Laubender

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

The language setting can be found in the personal preferences of the CC Desktop App under the Applications tab. See my language settings for German ( Deutsch ) for example:

 

CC-Desktop-App-PersonalPreferences-German.PNG

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

LATEST

I've got it!

Thank you Laubender

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines