How do I turn off auto- hidden pasteboard?

Community Beginner ,
Jan 07, 2022 Jan 07, 2022

Copy link to clipboard

Copied

I am working on a file that someone else reated. As I work through the document I noticed that the pasteboard keeps automatically to switching to hidden. I know w turns it on and off but I am not doing that. It is doing it on each page. It is very annoying and this file is a template so I am using it over and over again. Is there a setting that I am unaware of? 

TOPICS
How to

Views

97

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 07, 2022 Jan 07, 2022

Copy link to clipboard

Copied

1views.jpgYou might want to check at the bottom of the Toolbar, where you have the option to switch views to give you Presentation views and switch back to the normal view at left.

Note: if you use a 1-column toolbar, all the settings are combined in one button at the bottom of the bar.

 

I thought that was an application-centric choice, but if you have it popping into Presentation view every time you switch pages, perhaps you can switch that globally for your problem document there.

 

Hope this helps,

 

Randy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 07, 2022 Jan 07, 2022

Copy link to clipboard

Copied

Thank you. I will try that and see if it stops doing it. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 07, 2022 Jan 07, 2022

Copy link to clipboard

Copied

And make sure you aren't accidentally pressing W which is the keyboard shortcut to toggle the view

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 08, 2022 Jan 08, 2022

Copy link to clipboard

Copied

No. I thought that might be the case too but I have been having the issue for a while. Only in this one file that is saved as a template. I asked a co-worker if they had the same experience when they used the file and they said they did.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 08, 2022 Jan 08, 2022

Copy link to clipboard

Copied

LATEST

Have you re-saved the template?

 

  • Use the File>Open menu command and navigate your way to where the template is stored.
  • Click once on the InDesign template file. At the bottom-center of the screen, go to the Open As radio buttons and select Original. Then click the Open button.
  • Change the screen view from whatever it's set on to Normal at the icon(s) at the bottom of your Toolbar as I described in my response above.
  • Use the File>Save As... menu command. If it's a template already, it'll be renamed as its filename, but as an InDesign document (.indd) file. If it's not, it will have the same filename it has when you opened it.
  • Go to the Save as type: options box at the bottom-center of the dialog box and choose the InDesign (year version) template (*.indt) option. Then click the Save button. After that, immediately close the file.

 

This should give you a new, updated template that should open with the Normal view every time.

 

Hope this helps you,

 

Randy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines