Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


How to disable Type 1 fonts message

Community Beginner ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

For the past few months every time I open a new file I get a message at the bottom of the page that says: Type 1 fonts will no longer be supported starting 2023. Your document contains 2 Type 1 fonts. The message is in a blue banner and is really beginning to annoy me. There's no "X" to close it off. Is there a way to diable it?

TOPICS
How to, Type

Views

862

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

Is your basic paragraph or character styles have type1 in the settings?

Remember, never say you can't do something in InDesign, it's always just a question of finding the right workaround to get the job done. © David Blatner

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

Right now I use Helvetica fonts in our documents. Right now there's no indication from management that we will change that. But I want a way to disable that from popping up everytime I open a document.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

Replace the fonts

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

LATEST

even then it's still there

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

Try toggling Window>Application Frame on and off—that works for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

I don't see Application under Window in the top menu. Is this in the menu at the top?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

Its Application Frame:

 

Screen Shot 12.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

My drop down does not have that option. I see you're using apple. I'm on windows.

Could this be in the EDIT - Preferences?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

Sorry, I don’t know what the equivalent would be on Windows.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

There is no equivalent on Windows. That's not how Windows works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

The nudging the active layout window (Application Frame) also works on OSX, so on OSX this script hides the banner without clicking remind me later:

 

 

var b = app.activeWindow.bounds
app.activeWindow.bounds = [b[0]+1, b[1]+1, b[2], b[3]]

 

 

 

https://shared-assets.adobe.com/link/4fa97e66-e64b-4ee0-7111-81cf812b00a1

https://shared-assets.adobe.com/link/4fa97e66-e64b-4ee0-7111-81cf812b00a1

https://shared-assets.adobe.com/link/4fa97e66-e64b-4ee0-7111-81cf812b00a1

https://shared-assets.adobe.com/link/4fa97e66-e64b-4ee0-7111-81cf812b00a1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Hi adamj23980060,

could you change screen resolution so that InDesign can show the whole message bar?

Right from the "Learn More" button there should be another one saying "Remind Me Later", in my German InDesign it's "Später erinnern" as shown here from my Windows 10 machine:

 

FullMessageBar.PNG

 

Press this button and you should see that blue bar no more for a while…

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

From my testing on a Macintosh, if you click Remind Me Later, it should not return. However, when I've restored my InDesign preferences, it will re-occur again. Then I must click the "Remind" message again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

I have a related question: Does CC App > Preferences > Notifications have *ANYTHING* to do with it displaying or not?

Mike Witherell

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

No. I think that has to do with notifications which appear in the CC desktop app (for example, if you were sharing an asset with someone else).

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Windows: Click the "Maximize / Restore" icon in the upper-right of the window.

type 1 warning 1.PNG

On my laptop, as shown, it makes the window too big, so I drag it:

type 1 warning 2.PNG

and click the Maximize/Restore button again.

type 1 warning 3.PNG

No more blue bar.

type 1 warning 4.PNG

I understand that this doesn't resolve the issue of the Type 1 fonts in the document, but it does get the blue bar to go away.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Hi Mike,

just tested your suggestion on my Windows 10 machine and it's working very well.

Hm. Until I open the next document with a Type-1-Font…

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Uwe, you are correct. This is just a quick-fix to make the blue bar go away, and it does have to be repeated with each document.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Hi Uwe, I can’t test on Windows, but could it be scripted?

 

On OSX nudging the layout window’s bounds seems to work, can you get at the Windows maximize button via scripting?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Currently I see no way to do this with ExtendScript on Windows 10.

Minimize/maximize the layout window has no effect on the blue message bar.

 

Regards,
Uwe Laubender

( CP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Here some free and paid type 1 fonts converter:

 

Free fonts converters:
Adobe Opentype Converter: (windows)
https://vetusware.com/download/Adobe%20OpenType%20Converter/?id=10319
I have only found this Adobe Converter in this site.
To download it's necessary to register, but it's very simple.

 

Fontforge for windows:
https://fontforge.org/en-US/downloads/windows-dl/

 

FontForge on Mac OS X:
https://fontforge.org/en-US/downloads/mac-dl/

 

adobe-type-tools / afdko:
https://github.com/adobe-type-tools/afdko

 

Paid converters:

 

Windows/Mac OS X
Transtype 4
https://www.fontlab.com/font-converter/transtype/

 

Windows only:
Crossfont
https://www.acutesystems.com/scrcf.htm

I hope these links helps you.

Best Regards

Sami

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines