Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


How to remove text wrap (was "margins") from outside text box?

New Here ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

I'm using the 2021 version of InDesign and whenever I create a new text box, I get this padding that forces nearby text to wrap around it. I want to remove this. The padding even appears on lines that I draw within the document. The padding is pictured below. I've added inset spacing which I know how to remove, and removing it doesn't fix the problem. I haven't seen any other support threads/articles about this issue. Any ideas? Picture below.

 Screen Shot 2021-07-02 at 11.41.03 PM.png

TOPICS
How to, Print, Type

Views

79

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Jul 02, 2021 Jul 02, 2021
Go to text warp and change the text warping there. If you don't want text warping do the change when no object is selected for future new objects. If it is happening in every document you create, do it when no document is open.  Work with object styles to avoid such problems and other related object related problems.

Likes

Translate

Translate
Adobe Community Professional , Jul 03, 2021 Jul 03, 2021
As per @Willi Adelberger, you are showing us a text wrap issue and not frame insets.  Use Window > Text Wrap to open the panel. Click the left button on the top row to disable it. You can disable it for the existing frames but it is on as a default either for this one document or for all documents, so it will continue to reoccur until you disable the default.  https://www.rockymountaintraining.com/adobe-indesign-setting-and-removing-defaults/ ~Barb 

Likes

Translate

Translate
Advocate ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

Hello @eliasolsen 

 

Go under the Object menu > Text Frame Options > General and set the "Inset Spacing" to zero.

Screen Shot 2021-07-03 at 12.28.49 AM.png

Regards,

Mike

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

That is not the problem here. I think that eiliasolsen want to work with insets.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

Go to text warp and change the text warping there.

 

If you don't want text warping do the change when no object is selected for future new objects. If it is happening in every document you create, do it when no document is open. 

 

Work with object styles to avoid such problems and other related object related problems.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

I agree with Willi, the text wrap is a great tool, you could control the amount of wrap.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

LATEST

This is the right answer - thanks so much! I used the panel earlier and didn't realize it would affect the master document. Thanks again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

As per @Willi Adelberger, you are showing us a text wrap issue and not frame insets. 

 

Use Window > Text Wrap to open the panel. Click the left button on the top row to disable it. You can disable it for the existing frames but it is on as a default either for this one document or for all documents, so it will continue to reoccur until you disable the default. 

https://www.rockymountaintraining.com/adobe-indesign-setting-and-removing-defaults/

 

~Barb 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines