• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

How to stop my workspace from disappearing every time I close a document in IndDesign 2022 (iMac)

Community Beginner ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

How to stop my workspace from disappearing every time I close a document in IndDesign 2022 (iMac)

TOPICS
Bug

Views

190

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 10, 2022 Feb 10, 2022

Hi Beth,

your workspace is not gone.

 

Go to the InDesign Preferences and uncheck:

General >

[ ] Show Home Screen When No Documents Are Open

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate
Contributor ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

I've had this problem come and go and how i fixed it last time, I'm not quite clear on. Super annoying. I know the Suitcase Fusion auto activation plug is one reason it breaks. I also deleted the "Essentials" workspace once (~/Library/Preferences/Adobe InDesign/Version 16.0/en_US/Workspaces) and that fixed it. For the last fix, I may have ended up renaming my custom workspace to "Start.xml" and "Start_CurrentWorkspace.xml".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

Thanks for replying davecourtemanche.  How did you do this?:  I may have ended up renaming my custom workspace to "Start.xml" and "Start_CurrentWorkspace.xml".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

Are you on a Mac? If so, the Workspaces are in the directory in your User account. The ~ indicates user folder. It's hidden by default, so from Finder: Go / Connect to Folder. Type "~/Library" (no quotes) in the path. Then navigate to your preferences & the path listed above. In the Workspaces folder, delete the Start & Start_CurrentWorkspace. Then take your custom named workspace, copy & rename to Start & Start_CurrentWorkspace.

 

If you're on a PC, I'm sorry I have no idea where those items reside. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

Beth seems to work on an iMac…

 

FWIW: If one is on Windows, the custom workspaces for e.g. a German InDesign are stored at:

User > [Your Username] > AppData > Roaming > Adobe > InDesign > Version 17.0 > de_DE > Workspaces

 

All default workspaces are in InDesign's Application folder:

Adobe InDesign 2022 > Presets > InDesign Workspaces > de_DE 

 

Note: The workspace names are localized.

Also the folders. So substitute en_US for my German de_DE if you are working with an US English version of InDesign.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

Ho @BethComeau:

 

I think you are looking for Window > Application Frame. 

 

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

Thanks, no I work on a mac

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

LOL sorry, just re-read that.  It's not the application frame that's gone it's my workspace.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

Hi Beth:

 

Would you mind sharing before shutting down/after opening up screen shots of InDesign?

 

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

Finally getting a chance to get back to this.  Screenshots are attached.

 

Just to note, today I have also tried unistalling InDesign with and without saving preferences, no luck.  I also tried dragging the InDesign preferences 2016 & 2017 folders to the desktop, reinstalled, recreated my workspace and still no luck... UGH! So aggravating.

 

Screen Shot Before.png

Screen Shot After.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

Hi Beth,

your workspace is not gone.

 

Go to the InDesign Preferences and uncheck:

General >

[ ] Show Home Screen When No Documents Are Open

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

LATEST

Laubender - That worked! I had a feeling it was something as simple as that. THANK YOU SO MUCH!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines