Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


I am trying to delete 20 New Document Templates (not saved) in InDesign CC.

Community Beginner ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

If I go to File>New>Document it brings up a screen of YOUR RECENT ITEMS (2O). Is there any other way I can create a new document without it becoming a template?

Views

55

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Aug 09, 2021 Aug 09, 2021
The default New Document dialog always has a Recent category at the top. It will always show you recent document settings. There is no setting to turn it off, unfortunately. However, you might consider using the Legacy New Document dialog. In InDesign Preferences > General, check "Use Legacy 'New Document' dialog and you'll get a much more streamlined dialog which I usually prefer:

Likes

Translate

Translate
Adobe Community Professional ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

It doesn't create templates - they would be recent files.

Go to your preferences

And set it to 0

EugeneTyson_0-1628531468479.png

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

The default New Document dialog always has a Recent category at the top. It will always show you recent document settings. There is no setting to turn it off, unfortunately.

 

However, you might consider using the Legacy New Document dialog. In InDesign Preferences > General, check "Use Legacy 'New Document' dialog and you'll get a much more streamlined dialog which I usually prefer:

 

Screen Shot 2021-08-09 at 10.51.14 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

Thank you! I am going to try that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

Steve Werner said: "There is no setting to turn it off, unfortunately."

Hm. To reset that one must trash preferences or cache, I think.

Not something someone likes to do without serious issues.

 

First try the cache…

That will hurt the least.

 

https://helpx.adobe.com/indesign/kb/indesign-preferences-support-file-locations.html

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

LATEST

Yes, Uwe, NOT a practical solution unless there's an emergency!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines