• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

I can't see my fonts when I type into the font drop down menu

Community Beginner ,
Apr 07, 2024 Apr 07, 2024

Copy link to clipboard

Copied

Hi fellow InDesigner,

Once upon a time I could type into my font drop down menu and it would filter and show all the fonts that matched what I had entered. Since the latest update, it doesn't do is anymore. It's so frustrating because I have thousands of fonts loaded and I now have to scroll through the entire list to find what I'm after.
Can anyone help me fix this?

Thanks in advance.

TOPICS
Type

Views

99

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 07, 2024 Apr 07, 2024

your exact  versions of InDesign and operating system?

 

also, try general troubleshooting steps:

 

https://www.rockymountaintraining.com/adobe-indesign-rebuilding-preferences-cache/

Votes

Translate

Translate
Community Expert ,
Apr 07, 2024 Apr 07, 2024

Copy link to clipboard

Copied

your exact  versions of InDesign and operating system?

 

also, try general troubleshooting steps:

 

https://www.rockymountaintraining.com/adobe-indesign-rebuilding-preferences-cache/

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2024 Apr 07, 2024

Copy link to clipboard

Copied

InDesign version is 19.3 and system type is 64-bit operating system, x64-based processor and I'm runing Windows 11 Home

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 08, 2024 Apr 08, 2024

Copy link to clipboard

Copied

Although I am on a MAC but it works for me. See the screengrab given below

https://www.dropbox.com/scl/fi/m8oqwn9xohtm9ijwu8lq4/Screen-Recording-2024-04-08-at-3.22.58-PM.mov?r...

-Manan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 08, 2024 Apr 08, 2024

Copy link to clipboard

Copied

LATEST

Thanks Leo, resetting the preferences worked. 
I have to go and reconfigure everything to the way I like it, but that's a small inconvenience compared to fixing a huge annoyance! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines