I cant see the contents on the side of the indesign page

Community Beginner ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

I cant see the contents on the side of the indesign page

TOPICS
How to

Views

73

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 05, 2022 May 05, 2022
Ok I have sorted it.For some reson the pasteboard options in preferences under guides and pasteboard where set at 0mm 0mm on that one file.I thought preferences are set for the program not individual files. Go figure

Likes

Translate

Translate
Adobe Community Professional ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

You mean the pasteboard? Check if you are not in preview mode or presentation mode.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

Yes the side pasteboard. 

I am in Normal mode. And if I drag something to the side it disappears.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

and it is only happening on one file..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

Ok I have sorted it.

For some reson the pasteboard options in preferences under guides and pasteboard where set at 0mm 0mm on that one file.

I thought preferences are set for the program not individual files.

 Go figure

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

LATEST

Some preferences are document only.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines