Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


I get a grey box instead of the placed graphic

New Here ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

I use Big Sur and the latest InDesign. When I place a photo, it becomes a grey box. I've tried with several photos. Help!

TOPICS
Import and export

Views

100

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 03, 2021 Apr 03, 2021
View menu > Display performances. You certainly are on Fast Display. Choose either Typical or High quality

Likes

Translate

Translate
Adobe Community Professional ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

View menu > Display performances. You certainly are on Fast Display. Choose either Typical or High quality

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

LATEST

Thank you. That worked.


Andrea Shepard Mack

[PII removed by moderator]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines