• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

I have a random second line around my text box in indesign

New Here ,
Jan 21, 2024 Jan 21, 2024

Copy link to clipboard

Copied

Hi, i have a question:

 

I have two different kind of text boxes in my file. I have a text bo which looks normal with one blue line but I have done something probably so I can't make those normal text boxes anymore. I can only make a text box with a secon blue line around it and i have no idea how to change it.  The second line is around every box or shape that i make, i just noticed it. 

TOPICS
Experiment , How to , Performance , Print , Type

Views

123

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Jan 21, 2024 Jan 21, 2024

Looks like text wrap is applied to the frame.

 

https://helpx.adobe.com/ie/indesign/using/text-wrap.html#:~:text=To%20display%20the%20Text%20Wrap,want%20to%20wrap%20text%20around.

 

If it has become default for all text frames then turn it off before creating any new frames.

Votes

Translate

Translate
Community Expert , Jan 21, 2024 Jan 21, 2024

I think @Eugene Tyson  is right.

 

Stert with no document open, and open the Text Wrap panel (Window > Text Wrap).

 

Probably it now looks like this when you view it:

 

Screenshot 2024-01-21 at 5.54.32 AM.png

 

Choose the left-most button to turn off text wrap:

 

Screenshot 2024-01-21 at 5.54.53 AM.png

 

That should remove the wrap appearing around your text frams.

Votes

Translate

Translate
Community Expert ,
Jan 21, 2024 Jan 21, 2024

Copy link to clipboard

Copied

Looks like text wrap is applied to the frame.

 

https://helpx.adobe.com/ie/indesign/using/text-wrap.html#:~:text=To%20display%20the%20Text%20Wrap,wa....

 

If it has become default for all text frames then turn it off before creating any new frames.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 21, 2024 Jan 21, 2024

Copy link to clipboard

Copied

LATEST

I think @Eugene Tyson  is right.

 

Stert with no document open, and open the Text Wrap panel (Window > Text Wrap).

 

Probably it now looks like this when you view it:

 

Screenshot 2024-01-21 at 5.54.32 AM.png

 

Choose the left-most button to turn off text wrap:

 

Screenshot 2024-01-21 at 5.54.53 AM.png

 

That should remove the wrap appearing around your text frams.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines