Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Images and Elements Disappearing and Reappearing in InDesign

Community Beginner ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

Macbook Pro (Retina, 15-inch, Late 2013)

macOS Mojave, Version 10.14.6

InDeisgn Version 16.4

NVIDIA GeForce GT 750M 2 GB

Intel Iris Pro 1536 MB

GPU Driver Version: 355.11.10.50.10.103

NVIDIA/CUDA Driver Version: 418.163

 

Please see screen shots...

I reduced this rough design to a few elements to show what's happening.

 

Screenshot 1: What it should look like.

City is a jpg with a PS clipping path and Indeisgn drop shadow.

Text is converted to paths.

Icon is a vector/compound path.

I exported this screenshot as a JPG from Indesign. Looks correct when you export as a PDF as well.

 

Screenshot 2:

What it looks like at 25% in InDesign.

Now, randomly, if I zoom in and out, the text may show up, but the icon never does.

When I go to Slug View, the text disappears. Then (possibly) reappears in Normal View.

The icon is on the top layer. The city is on the next layer. The text is on a layer below that.

 

Screenshot 3:

What happens when I delete the city.

Everything else reappears.

 

I have had even more bizarre display anomolies, and one where I had to bassically rebuild a spread that was designed in 2019 to make a few minor changes.

 

Hopefully this is enough info to go on. Any help would be appreciated. Thanks, Pete

 

 

TOPICS
Bug, Performance, Print

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Sep 02, 2021 Sep 02, 2021
Does it happen if you uncheck GPU Performance in Preferences?

Likes

Translate

Translate
Adobe Community Professional ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

Things you might try:

Don't use clipping paths in PS. Use alpha channel transparency instead.

Don't convert text to outlines. Leave text live.

Is the logo a saved .AI file that is File > Placed into the page of InDesign? Not copy n pasted, right?

Is everything the same color model, preferably RGB?

 

Mike Witherell

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Does it happen if you uncheck GPU Performance in Preferences?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

LATEST

Rob:

 

I'm giving you a cautious but optimistic, Hallelujah! That seemed to do the trick!

 

I knew it had something to do with my aging MacBook and OS trying to support these perpetually updated Creative Cloud apps. It was just so maddeningly glitchy. I was about ready to spring for a new MacBook Pro to solve it, but now I can wait for the M1 16-inch version.

 

Thanks again!

Pete

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines