Images vanish when preview turned on or copying images to a new document

New Here ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

Hi All

I am using InDesign CC 2022 and working on a document from 2003.  The document is a one page A3 poster with multiple images on it.  I need to drop all of these images and informtion into a new template but found when I copy and pasted the images only the frame of the image pastes.  The images vanish. Also when  I switch to preview mode in the original document all of the images vanish. If however,  I paste a new image into the existing document I can see that image on preview mode.

I have checked layers - there is only and it is visible

I have checked master pages - there is only one and nothing odd going on there.

I have check attributes non-printing is not checked and tried numerous other things listed in different chats

I am at a complete loss as to what to try next. Does anyone know what is happening please and know how I can fix this?

TOPICS
Performance

Views

232

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

Can you tell us what file type the images are? Because it's an old file, perhaps the images should be opened and then resaved.

 

Also, copying and pasting images into a layout is not a good method. Images should always be placed (File > Place).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

The images are JPEGs

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

Sorry that was meant to say the images are .eps 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

Select the frame, go to Window > Output > Attributes

Is there a setting selected to not print?

 

Select the image directly and do the same as above.

Is there a setting selected to not print?

 

Frames, Images, but also Groups can have this attribute.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

Thank you for the reply but sadly that isn't the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

LATEST

"Sorry that was meant to say the images are .eps "

 

Does it help if you convert the eps files to PDF using Acrobat Distiller and then place the PDFs?

EPS could contain "strange" PostScript code; especially when they are that old ( from 2003 or before ) .

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines