Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


InDesign 16.1 Hidden Characters stayed hidden until . . .

Participant ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Show Hidden Characters would not turn on. According to the menu bar View, I am NOT in Overprint Preview. I toggled that on and off again to make sure. The check mark went on with the first click and and then it went off when I clicked it again. Still no hidden characters. Then I searched the Interwebs. You guys have TWO TOGGLES. One in the View menu and one in the toolbar palette. But the one in the View menu apparantly does not work as a toggle. And the two are not communicating between themselves.

Why????? Why are there two, and why is the one that works a teeny icon and never mentioned?

 

TOPICS
Bug, Performance, Type

Views

220

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Apr 07, 2021 Apr 07, 2021
It’s always worked that way—this is from CS6:

Likes

Translate

Translate
Participant , Apr 07, 2021 Apr 07, 2021
Thanks. I see my problem. I was not looking down past "Overprint Preview." 

Likes

Translate

Translate
Adobe Community Professional ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Check your viewing mode. If you are in Preview mode, Hidden Characters are hidden regardless of the setting, along with grids/guidelines.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

You guys have TWO TOGGLES.

 

Also, there is View>Overprint Preview and View>Screen Mode>Preview (which is also in the Tool bar). Both will hide invisibles, but they have different functions. Overprint Preview shows a print soft proof with all color displaying in the document’s CMYK color space, Preview hides the pasteboard, frames and guides, but has no affect on color. To see invisibles you have to have both turned off. Separation, Bleed, and Slug Preview will also hide invisibles.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

It makes sense in terms of functionality but wow. Sure has changed a lot since Beta 1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

It’s always worked that way—this is from CS6:

 

Screen Shot 22.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

LATEST

Thanks. I see my problem. I was not looking down past "Overprint Preview." 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines