Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


InDesign 16.1 type size display wrong

Explorer ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

Hi everyone, i have a line of text selected within its box and the size i want, 24pt, being displayed in it's usual place on the Workspace frame. But the size actually shown on screen is enormous! And now i can see that the Workspace font size is showing as follows... 24pt(228.57pt). The 228.57 reference is more like the aforementioned enormous piece of type i see in front of me now - and i don't seem to be able to shake it off! Why is this happening!? It's not the first time, either. Ridiculously, the only way i've got around it in the past is to simply draw a new text box and reset the type from scratch! I can't understand what advantage there is with this kind of 'facility' (for want of a better word). It seems to serve no purpose and is obviously not telling the truth! Be grateful if anyone can shed some light on this. Thank you, Richard

TOPICS
Bug, Performance, Type

Views

190

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , May 21, 2021 May 21, 2021
"I have selected the text box but can't see anywhere that it would say "Redefine Scaling as 100%". " Use the Window > Transform panel's option. Also check your preferences. When scaling the text frame you had this option enabled: General > Object Editing > When Scaling: (x) Adjust Scaling Percentage Just use this other option, which is the default one, to prevent that from happening again: (x) Apply To Content Regards, Uwe Laubender ( ACP )

Likes

Translate

Translate
Adobe Community Professional ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

This can happen when a text frame is scaled as part of a group, or when a page size is changed subject to Liquid Layout rules.

 

Try this: Select the text frame and choose Redefine Scaling as 100% from the Control Panel menu (top-right of your screen).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

Hi John, thanks for coming back to me. I have selected the text box but can't see anywhere that it would say "Redefine Scaling as 100%". My control panel is across the top of my screen but clearly i'm looking in the wrong place. Should i find this via Prefs?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

At the right end of the Control Panel, click the "hamburger"...

Untitled-18.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

"I have selected the text box but can't see anywhere that it would say "Redefine Scaling as 100%". "

Use the Window > Transform panel's option.

 

Also check your preferences.

When scaling the text frame you had this option enabled:

 

General > Object Editing > When Scaling:

(x) Adjust Scaling Percentage

 

Just use this other option, which is the default one, to prevent that from happening again:

(x) Apply To Content

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 22, 2021 May 22, 2021

Copy link to clipboard

Copied

LATEST

Thanks for your patience Uwe,

I discovered why i couldn't see the hamburger menu you mentioned: I had to click out of my workspace, go to another one and then click back. Hey presto! the missing hamburger reappeared! "The Redfine Scaling..." did the trick. But i've adjusted my prefs as you suggested anyhow. So that's all cleared up now and i'm happy to say that 24pt really is 24pt again! Many thanks for your help Uwe

Best wishes,

Richard

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines