InDesign 16.2.1 showing red bar on workspace

Community Beginner ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

Can't open more than one file in Indesign, get weird red or blue banner/line and when I scroll down the image lags and can't select certain files.

In my job, I have to get out multiple language files and it is easier to work in batches. How can I solve this as it is slowing down my work time!

 

Screenshot 2021-05-13 at 12.22.21.png

 

{Renamed by MOD}

TOPICS
Bug

Views

6.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , May 23, 2021 May 23, 2021
Hi All, We're sorry to hear about your experience. Product team is aware about this issue & working to fix this. Please disable GPU Performance under Preferences and see if it helps. I'd request you all to upvote & add your comments on this UserVoice post(https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/43404303-gpu-preview-br...) & stay tuned for updates. Regards, Ashutosh

Likes

Translate

Translate
Adobe Employee , Aug 04, 2021 Aug 04, 2021
Hi all, Sorry to hear that the issue is not yet fixed for some of you. We are still investigating this and need you help with a few more details.  Please share system information file by following these steps.  Exact version of InDesign in which you can replicate this behavior. Is this issue happening with both GPU preview and CPU mode?Screenshot of the “GPU Performance” from InDesign > Preferences >  GPU Performance like this: Are you using external monitor(s)? If yes, with which port and...

Likes

Translate

Translate
replies 116 Replies 116
New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

I'm having an issue with InDesign where solid blue or red bars suddenly appear on my document across the entire width of the window. At the same time these suddenly appear I'm not able to select text frames or edit them. To fix the problem I exit out of the document and re-open it. Sometimes this fixes it completely and other times the same problem occurs again within a couple of minutes. It happens across all documents - not just one. Anyone else having this issue? I have tried rebooting/restarting my computer and that doesn't fix it for long - just a temporary fix.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Turn off GPU performance and keep an eye out for the 16.3 update which is now rolling out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Thanks for your speedy reply. I'll give it a try.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

Update to 16.3.2

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

Dear Community, 

 

since 2 months ago I have strange artefacts when I resize (with resize tool z or change the percentage) my projekts in InDesign. As seen in the picture part of the screen becomes red and parts of the document is displayed in strange ways. E.g. the green and white stripes should be only green and so on. 

Do you have any ideas? I can't work like this anymore.

 

I had to gray out some party becouse it s work for a customer. 

 

I am using Mac OS Catalina on a 2019 16" Macbook Pro with the latest version of InDesign available. 

Graphic acceleration is turned on. Bildschirmfoto 2021-07-08 um 12.04.24.png

 

Thank you so much. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

I also tried reinstalling InDesing. Didn't help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

As pointed out in countless other discussions...turn GPU performance OFF!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

ok thanks for the help. Could not find the other discussions. 

 

Isn't there any other way? I paid 5000 Euros for a fast GPU and pay every month for porfessional Adobe Apps  just to turn the acceleration off now? Adobe should do better.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

You may also wait for the InDesign 16.3.2 update for Mac OS. See this bug report at InDesign UserVoice:

 

Red stripes in InDesign document
Helena, June 08, 2021
https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/43587417-red-stripes-in...

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

When will all the bugs be fixed in the new update? Sometimes a red bar appears and the cursor becomes Inaccurate. The only way to fix it is to quit Indd.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

try to turn off "GPU performance"

Schermata 2021-05-20 alle 12.33.09.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

Vote for fixing the bug with the "red bar" here:

 

Red stripes in InDesign document
Helena, June 08, 2021
https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/43587417-red-stripes-in...

 

You'll get a mail message when the fix is ready if you sign in to InDesign UserVoice and vote or leave a comment there.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

Hi hansek57336879,

this bug is fixed now with InDesign 16.3.2 for Mac OS.

Never was an issue on Windows 10.

 

Regards,
Uwe Laubender

( ACP )

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

Hello all!

 

A mysterious red bar is appearing on files left open in my work tabs since updating to 16.2.1

 

Once a new/previous file is opened all files left in the tabs become corrupt, they are unable to be worked on with a red bar appearing in the window. I have to close and reopen files to continue working on them, thus only able to work on one file at a time.

 

Does anyone know why this is happening?

 

Please help its driving me crazy!!

 

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

Known bug. Turn off GPU Performance in preferences for now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

Thanks, I'll give it a go.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Vote for fixing the bug with the "red bars" here:

 

Red stripes in InDesign document
Helena, June 08, 2021
https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/43587417-red-stripes-in...

 

You'll get a mail message when the fix is ready if you sign in to InDesign UserVoice and vote or leave a comment there.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

FWIW:

This bug is fixed now with InDesign 16.3.2 for Mac OS.

Never was an issue on Windows 10.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

We have persitant red rendering over 3/4 of the working area in the actual Imac screen - on the attached cinema display all is good. About to move offices and will wipe the macs anyway but would rather know why! Extremely irritating... Screenshot form bothe screen below.

 

Screenshot 2021-06-17 at 11.54.14.png

Screenshot 2021-06-17 at 11.54.05.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

Known issue which has been fixed in 16.3 which is currently being rolled out.

In the meantime, turn off GPU Performance.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

Completely fixed and in record time, could have been trying to resove that forever.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Bonjour,

J'ai depuis plusieurs jours un problème d'affichage : des bandes rouges apparaissent sur les bords (voir image ci-dessous)

avez-vous déjà eu ce problème ?

Merci par avance pour vos retours !

 

 

Capture d’écran 2021-06-29 à 09.46.37.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Try turning off GPU Performance found under the GPU Performance tab in InDesign preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Merci Derek pour votre message rapide,

effectivement les bandes rouges disparaissent… Mais j'aime utiliser le zoom animé…

Y a t-il pas d'autres moyens ?

 

Merci à vous

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Hi Valérie,

vote for fixing the bug with the "red bar" here:

 

Red stripes in InDesign document
Helena, June 08, 2021
https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/43587417-red-stripes-in...

 

You'll get a mail message when the fix is ready if you sign in to InDesign UserVoice and vote or leave a comment there.

 

FWIW:

The fix for this issue is available in the latest Prerelease build for InDesign – build 16.3.0.24

For some countries it should already by released as 16.3.1 for Mac OS.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines