Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


InDesign 2020 Display Problems in Preview mode (Shift-w) on macOS Catalina

New Here ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

I was wondering if anyone has been having a problem with InDesign when it comes to using the preview mode (shift-w) when viewing your progress. Everytime I use this function I get blocky lines and it distorts my screen and hinders me from being able to view my project, as soon as I hit Shift-w again it goes back to normal and my display is completely fine. 

 

The more I toggle through my progress work in Preview mode (shift-w) the worse it gets.

 

I only have a problem with it on my 2018 MacBook Pro, I can do this same function on my iMac Desktop and it works perfectly fine.  Both my computers run on  macOS Catalina Version 10.15.2.

 

I have been to the apple store twice, the first time they said it was a display issue and the replaced my display. When that didn't fix the problem I took my computer back to the apple store, they wiped it out and set it back to factory settings, and it is still doing the same thing.  So they told me to contact Adobe or find out if other people are having this same issue and what you did to fix it?  

 

If it's not an issue on Adobe's end then I will for sure be heading back to the apple store, but just wanted to see first what is happening with others. I would love any feedback, to get to the bottom of this as soon as possible.

 

Thanks so much!

7FE1F33A-9593-4A6E-978B-3F5BD8D139A5.jpegIMG_9154.JPG

 

 

{Renamed by MOD}

TOPICS
Performance

Views

479

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 30, 2020 Jan 30, 2020

Copy link to clipboard

Copied

It's possible you automatically have the GPU preferences turned ON. Preferences > GPU Performance. See if turning it off solves the problem.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 07, 2020 Feb 07, 2020

Copy link to clipboard

Copied

Hi Christina,

 

Sorry about this. A similar issue was reported with Presentation mode (not with Preview mode). Could please try the steps shared by Steve and let us know if that helps?

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

I tried the above and the issue still persists.

Pretty annoying.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

LATEST

This post is two years old. Please start a new discussion with full details on your issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines