• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

inDesign 2020 "consolidate all windows" not working as expected

Explorer ,
Mar 10, 2020 Mar 10, 2020

Copy link to clipboard

Copied

The InDesign "consolidate all to windows" command does not seem to do what it used to. It still keeps the default Apple window pane at the top and tends to frequently bury the low scroll bars and related footer tools so they are inaccessible. The window jumps around and I frequently have to re-select the consolidate command to get the window back to right. Even then, I often have to slide to window far left, grab the lower right corner handle, drag it back, manually spend a bunch of time fidgeting the window back to the right position. Total PIA. Screenshots here for clarity.

 

This had been working fine up until last week. I cannot seem to get it to behave as expected. Capto_Capture 2020-03-10_10-14-13_.jpgCapto_Capture 2020-03-10_10-12-01_.jpg

Views

690

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 10, 2020 Mar 10, 2020

Hey, have you maybe unchecked the Application Frame option? --> Window > Application Frame. This should consolidate all windows too. Hope this helps! 

Votes

Translate

Translate
Community Expert ,
Mar 10, 2020 Mar 10, 2020

Copy link to clipboard

Copied

Hey, have you maybe unchecked the Application Frame option? --> Window > Application Frame. This should consolidate all windows too. Hope this helps! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 10, 2020 Mar 10, 2020

Copy link to clipboard

Copied

OMG> <sheepish grin> Silly mistake on my part. Thanks Rob - that fixed it. Would that all my ongoing software issues be so easily solved!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 10, 2020 Mar 10, 2020

Copy link to clipboard

Copied

Haha, great to hear that, and I'm glad to hear it helped you! 😄

I hope you don't have too many software issues: otherwise, keep on posting them and we'll try to help you. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2023 Sep 05, 2023

Copy link to clipboard

Copied

Mine is checked, but it still happens all of the time. Any other work arounds?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2023 Sep 05, 2023

Copy link to clipboard

Copied

LATEST

OK I think I just fixed it. In the InDesign preferences, under Interface, I had to check "Open documents as tabs" otherwise they open outside of the application window.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines