Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


InDesign 2021 gridify not working

Explorer ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

I'm trying to make a contact sheet for proofing purposes. So I'm trying to place multiple pages from a PDF file on one page of my InDesign document. I used to start drawing my box to place the first page, and use the up and right arrow keys to have it place multiple pages in a grid format equally spaced. This is not working for me anymore since the last update. I'm using InDesign 2021 (16.0.1) on a MacBook Pro running Big Sur. Is it something with Big Sur? Is a bug in the last InDesign update? Or was this functionality removed?

TOPICS
Bug, How to, Performance

Views

279

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 29, 2021 Jul 29, 2021
I just add a 2nd file to place and the gridify option comes up. Trick is to have 2 files loaded - a multipage PDF is treated as 1 file.

Likes

Translate

Translate
New Here ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

Hey! 

I have the same problem now and I'm using InDesign 2021 on a laptop, Windows 10. I guess is an issue with InDesign. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

I don't think that the gridify function works with a multipage file, but only with multiple files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

It used to work with multi-page PDFs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

Just tested on my MacBook Pro (InDesign 16.1, OS 10.15.7) and found no problems.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Gridify does not work in my Macbook Pro (InDesign 16.1, OS 11.2.3) or my Windows 10 PC with muli-page PDFs. Works with multiple individual files though.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

Did you select All pages as range in the import options when placing the PDF?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Yes, I did select All Pages.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

From what I recall, didn't you used to have to select another file, like a JPG tocome along for the ride?

So you'd select 2 files.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

I don't know about adding in a jpg, but the work around I found was to turn on "Create Static Captions". But then you either have to stop after placing everything up to the pages, or delete all the captions. Kinda dumb.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

 

I have the same system and hardware, I tried it now. I created an area with both text area and vector rectangle, horizontal and vertical splitting with arrows worked fine. It may have been a special occasion.

Graphic Designer Educator / PrePress Consultant

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

I don't quite understand what you were doing. I was placing a multiple page pdf. The only way it works is if you turn on static captions. That seems silly if I don't need the captions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

" I was placing a multiple page pdf. The only way it works is if you turn on static captions. That seems silly if I don't need the captions."

 

Hi Kim-WB,

wasn't that the workaround for years?

 

Just tested this with one PDF with 40 pages where I wanted to place the first 10 pages using the gridify feature.

The result with InDesign CS6 and CC 2021 was exactly the same:

Needed the Static Caption feature to make it work.

 

I'm on Windows 10.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

I just add a 2nd file to place and the gridify option comes up.

Trick is to have 2 files loaded - a multipage PDF is treated as 1 file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Hi Eugene,

yep! That workaround is the best! Thanks!

When only one item is left in the placegun after using gridify one could simply hit the Esc button key to unload the cursor or one can click the Selection Tool.

 

Just tested with InDesign 2021 version 16.3.0.24 on Windows 10.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Thanks Eugene. I like this better. I see you had replied with something similar earlier, but I had not been back in the forum since then. Thanks for your input.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Maybe it has been the workaround for years. I don't know. At that time I had not had to place a multi page pdf for a while. Why is it necessary to turn on captions to make it work?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

LATEST

Probably because the cursor placeholder needs to have two things loaded. I'm not sure though. Never knew about the caption thing before

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines