Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


InDesign 2022 - Icons are generic White

Community Beginner ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

I have tried restarting my computer and checking Creative Cloud.  InDesign 2022 was just updated a few days ago and that is when it started.  I also have to select the app everytime I open an icon to edit it.  Works okay, but really inconvenient.

TOPICS
Performance

Views

152

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 04, 2021 Nov 04, 2021
I think I found it in one of the conversations. Right click on the blank white InDesign icon, go to Properties. Click on Change button, then select InDesign!  It worked and changed all of the white icons to the familiar one.

Likes

Translate

Translate
Community Beginner ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

I think I found it in one of the conversations.

 

Right click on the blank white InDesign icon, go to Properties. Click on Change button, then select InDesign

 

It worked and changed all of the white icons to the familiar one.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

Didn't work for me, unfortunately

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

On Windows:

  1. Right-click
  2. Go to Open With... (do NOT select program here)
  3. Go to Choose Another App (do NOT select the program yet)
  4. Click the Always use this app to open .xxxx files
  5. THEN select the program (if program is not listed, click More Apps...; sometimes, you may have to manually search for the program. 

You may have to restart computer to get icons to show up properly.

 

It's similar on Mac, but you Get Info (command-I)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

I have tried the suggestions of clicking on the icon, going to properties and that didn't work. I removed the application and reinstalled. That didn't work.  All my creative suite apps were upgraded to 2022 and only InDesign is having this issue.  

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

LATEST

Hi @Kristi C

 

Sorry about the trouble.  I would suggest you to try the following steps and let us know how it goes:

  • Press Window/ Start Button + R
  • Type - regedit > press enter
  • Go to the following location: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
    Explorer\FileExts\
  • Locate .idml & .indd > OpenWithList
  • Make sure Name "b" & Data "InDesign.exe" values are correctly inserted in both the file extension registry settings.
  • Restart Windows

Anshul_Saini_0-1638465552786.png

 

I hope it helps!

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines