InDesign 2022 Prerelease != InDesign debug version?

New Here ,
Feb 11, 2022 Feb 11, 2022

Copy link to clipboard

Copied

Hello,

 

I just downloaded the InDesign 2022 Prerelease and I copied the BasicPanel plugin into the Plugins directory. When I try to open the InDesign prerelease it shows me a popup saying that BasicPanel requires the debug version of InDesign. I try compiling BasicPanel as Release and Debug, with the same result.

 

Is it not the same one as the PreRelease and Debug version?

 

Where I can get the Debug version?

 

Thanks!!

TOPICS
SDK

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 11, 2022 Feb 11, 2022

Copy link to clipboard

Copied

Diskussions concerning prerelease should be dne in the dedicated forum or you can send it out from the specific program but not here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 12, 2022 Feb 12, 2022

Copy link to clipboard

Copied

LATEST

See my response to a your query here

Also, if you see the error that you need to use the debug version of InDesign then surely if you create the release version of the plugin and if it's created right and you use the correct SDK then the plugin should load.

-Manan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines