• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

InDesign 2023, text disappears at bullet/numbering in tables/Text verschwindet in Tabellen

New Here ,
Oct 26, 2022 Oct 26, 2022

Copy link to clipboard

Copied

InDesign 2023

In some table cells we put the € sign with an eighth-fourth as numbering in a paragraph format, so we don't need to type in the € sign every time. Since InDesign 2023 the text disapears when inserting a new text (price), as if the column seems to narrow. When converting the numbering into text the text appears again. Is there a solution to continue using the numbering function?

 

Wir haben in Tabellenzellen das €-Zeichen mit einem Achtelgeviert als Nummerierung im Absatzformat vorangesetzt, damit man dieses nicht immer eintippen muss. Seit InDesign 2023 verschwindet der Text sobald man einen neuen Text (Preis) einsetzt, als wenn die Spalte zu schmal wäre. Wenn man die Nummerierung in Text umwandelt erscheint der Text wieder. Gibt es eine Lösung weiterhin die Nummerierungsfunktion zu verwenden?

TOPICS
Bug , Print

Views

54

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 26, 2022 Oct 26, 2022
  1. Habt ihr das als Absatzformat festgestzt?
  2. Erscheint nun ein anderes Absatzformat? Dann wählt das vorig korrekte.
  3. Erscheint nach dem Absatzfomatnamen ein +? Dann wählt es aus mit gehaltener Alt/Option-Taste.

Likes

Translate

Translate
Community Expert ,
Oct 26, 2022 Oct 26, 2022

Copy link to clipboard

Copied

  1. Habt ihr das als Absatzformat festgestzt?
  2. Erscheint nun ein anderes Absatzformat? Dann wählt das vorig korrekte.
  3. Erscheint nach dem Absatzfomatnamen ein +? Dann wählt es aus mit gehaltener Alt/Option-Taste.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2022 Oct 26, 2022

Copy link to clipboard

Copied

LATEST

Vielen Dank für den Hinweis. Das Absatzformat hat sich zwar nicht geändert (auch kein +), aber das Zellformat hatte ein +. Das habe ich jetzt geändert, so dass dort kein + mehr steht und jetzt funktioniert es.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines