• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Indesign Felermeldung "Datei existiert nicht"

New Here ,
Apr 29, 2024 Apr 29, 2024

Copy link to clipboard

Copied

Folgendes Problem:

 

Ich öffne eine Indesign-Datei.
Indesign meldet fehlende Verknüpfungen. > OK.
Indesign öffnet die Datei.

Indesign bringt laufend die Meldung "Datei existiert nicht, ist in Verwendung oder sie haben nicht die nötigen Zugriffsrechte."  Oder diese: "Diese Datei ist bereits von einem anderen Benutzer oder einer anderen Anwendung geöffnet. Die Datei ist eventuell auf einem Netzwerkserver gespeichert ..."

Diese Meldung kann ich bestätigen, sie kommt allerdings immer wieder, auch wenn ich 10 Minuten lang bestätige. Dabei machen die Meldungen in der Regel nach jeweils 4 Mal bestätigen eine kurze Pause.

 

Dies betrifft Datein auf meinem Rechner, auf dem Server und auf unserem Sharepoint.
Soweit ich beurteilen kann, betrifft es nur Dateien mit fehlenden Verknüpfungen.
Das Erstellungsdatum scheint keinen Unterschied zu machen, ebensowenig, wer die Datei erstellt hat.

Ich kann das Verhalten mit neu angelegten Indesign Datein nicht duplizieren.


Bereits ergriffene Maßnahmen:
Datei an anderen Ort kopiert.
Datei kopiert und umbenannt.
Datei zwischen zwei Fehlermeldungen unter anderem Namen gespeichert.
Rechner neu gestartet.

Bei Adobe aus- und wieder eingeloggt.
Indesign neu installiert.
In den Voreinstallungen die Überprüfung nach fehlenden Verknüpfungen deaktiviert.

Auf einem anderen Rechner die Datei neu abgespeichert, unter anderem Namen, auch als idml.

System:
Windows 10 Pro
Indesign 2024
AMD Ryzen 7 1700 Eight-Core Processor 3.00 GHz
16,0 GB

NVIDIA GeForce GTX 1050 Ti

HILFE.

TOPICS
Bug

Views

235

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 29, 2024 Apr 29, 2024

Copy link to clipboard

Copied

Sind die verlinkten Assets auf einem Cloud-Speicher (wie z.B. Dropbox) gesichert? Wenn ja, dann achte vor dem Öffnen der InDesign-Datei, dass alle Asssets offline verfügbar sind. Mit der rechten Maustate kannst Du den Befehl, diese Dateien „offline verfügbar“ machen, anwenden.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2024 Apr 29, 2024

Copy link to clipboard

Copied

Danke für die Antwort. Ich habe es geschafft, trotz der Fehlermeldungen alle Verknüpfungen zu prüfen.

ERGEBNIS: Es liegt an den Elementen aus der CCLibrary. Die verknüpften Assets aus der CCLibrary (Logos, Icons) waren nicht mehr ordnungsgemäß verknüpft. Es wurden auch keine Namen angezeigt, nur "Grafik". Ich habe diese Assets teils neu verknüpft, dabei wurde mir bei "neu aus der Library verknüpfen" die Library allerdings nicht in der angelegten Ordnerstruktur angezeigt, es waren stattdessen alle in der Library befindlichen Elemente untereinander aufgelistet.

 

Der Einfachheit halber habe ich die meisten dieser Instanzen aus dem Dokument gelöscht.

Danach tritt der beschriebene Fehler nicht mehr auf.

Nun habe ich allerdings viele Dokumente, in denen entsprechend viele Elemente aus der Library auftauchen.

 

Gibt es eine Möglichkeit, das dauernde "Prüfen" seitens Indesign abzustellen, damit ich die Library-Elemente ohne Fehlermeldungen in Ruhe neu verknüpfen kann?

Gibt es eine Möglichkeit, die Library zu "reparieren" oder neu einzubinden, so dass sie auch im Prozess "neu verknüpfen" ordnungsgemäß angezeigt wird?

Noch eine Theorie: Kann es sein, dass auf meinem Rechner ein essentieller Prozess nicht läuft, der hier nötig wäre? Bei der Kollegin treten die Fehlermeldungen nämlich nicht auf.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2024 May 17, 2024

Copy link to clipboard

Copied

Hallo, ich hatte heute das gleiche Problem mit der Fehlermeldung  "Diese Datei ist bereits von einem anderen Benutzer oder einer anderen Anwendung geöffnet. Die Datei ist eventuell auf einem Netzwerkserver gespeichert ..."

 

Nach dem Hinweis hier, dass es mit der CC Library zu tun hat, konnte ich das Problem lösen. In meinem Fall habe ich die Fehlermeldung weggeklickt und dann schnell im Dokument geschaut, wo ich Icons/Grafiken aus der Library verwendet hatte. Und tatsächlich gab es eins, das wurde mit einem grauen Rahmen dargestellt. ich habe es dann gelöscht (und zwischendurch zehn mal die Meldung weggeklickt.. ) und dann war das Problem auch sofort behoben und ich konnte in der Datei ohne neue Meldungen weiterarbeiten. Für jemand mit dem Problem der nur wenige Grafiken aus der Library genutzt hat mag das eine schnelle Lösung sein. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2024 May 17, 2024

Copy link to clipboard

Copied

LATEST

Bei meiner Kollegin tritt dies seit dem letzten Update nun auch auf.

Für kleine Dokumente mit nur wenig Instanzen ist der Hack mit dem Wegklicken gerade noch tolerierbar, aber in 160-seitigen Dokumenten mit Dutzenden Einbindungen aus der Library ist es ein Unding.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines