• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Indesign file doesn't load fonts and images in package.

New Here ,
Jun 19, 2024 Jun 19, 2024

Copy link to clipboard

Copied

Hey all, I received a package 10 days ago and everything worked perfectly: the fonts downloaded automatically and the images were all linked correctly.
I've opened the file today after I hadn't touched anything in the package and it seems to be broken: it can't find the fonts and the images seem to be corrupted.
Is this a known issue? and if so, do you have any advice on how to solve it?
Thank you very much!

 

Screenshot 2024-06-18 at 17.54.05.pngScreenshot 2024-06-18 at 17.53.54.png

TOPICS
Bug

Views

64

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 19, 2024 Jun 19, 2024

Copy link to clipboard

Copied

LATEST

Ensure you know where you've saved the original InDesign document.

The fonts don't seem to be installed – if they are Adobe fonts download them again, if not do you know wher you got them from?

Re images check in the Links panel to see of you can find the originals and relink them.

The Preflight panel should help find issues. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines