Indesign glitch images on macbook pro monterey

Community Beginner ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

Hi i am experiencing an irritating problem on indesing on my Mac Book Pro.

Some images are completly glitched.. I already tryed to turn off the GPU Performance but it does not resolve..

My Mac specs are:

Monterey 12.3.1

MacBook Pro (16-inch, 2021)

Apple M1 Pro

 

Indesign version : 17.2.1

 

I attach some screenshots to my post. I hope some one can help cause it's a big problem for me please help 🙏

 

You need to ask program questions in the forum for the program you are using
To ask in the forum for your program please start at https://community.adobe.com/
Moving from Using the Community (which is about the forums) to the correct forum... Mod

 

TOPICS
How to

Views

116

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 06, 2022 May 06, 2022
I alredy tryed it does not reoslvedBut FYI I just find the solution if somedy is in the same case... I grant the access to indesign to all my system files in the security pannel of my macbook. Not sur I am clear, i attach a screenshot

Likes

Translate

Translate
Adobe Community Professional ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

Turn off GPU Performance in your InDesign preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

I alredy tryed it does not reoslved

But FYI I just find the solution if somedy is in the same case... I grant the access to indesign to all my system files in the security pannel of my macbook. Not sur I am clear, i attach a screenshot

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

Does setting UI Sizing to Small help?

InDesign > Preferences > User Interface Scaling.

 

I have the same specs and not seeing it happen on my MBP. 

 

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

I'm experiencing the glitch big time! I went to Apple because I thought it was my graphics card but it didn't stop. I have updated to the latest OS and the latest InDesign and it just continuously happens, especially when switching between view modes. It's also not only images but the whole page/screen/pasteboard and I have 2 folders full of these really annoying glitches! Would some one like to help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

All of those shots show that you still have GPU performance enabled. Turn it off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

LATEST

Ah great, thanks – I'll give it ago

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines