• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

InDesign is not Typing ' Single Quote Marks Correctly after installing English with Arabic Version

Participant ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

https://helpx.adobe.com/indesign/kb/access-install-hebrew-arabic-indesign-illustrator-CC.html

I installed the English with Arabic version, and now every time I type a single quote / possessive mark in ANY font, it displays as an arrow instead.

' is rendered as >.

So don't displays as don>t.

Screenshot 2024-02-23 at 3.09.38 PM.png

TOPICS
Bug , Type

Views

90

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 23, 2024 Feb 23, 2024

Your Text tool probably defaults to being marked with Arabic language:

 

apo.gif

 

Reset it to default to English by choosing "English" from that Langauge dropdown when no documents are open.

Votes

Translate

Translate
Community Expert ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

Your Text tool probably defaults to being marked with Arabic language:

 

apo.gif

 

Reset it to default to English by choosing "English" from that Langauge dropdown when no documents are open.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

Yep.  You are right.  We also played around and we unchecked Typographer's Quotes on this document and it fixed it.  Thank you.  I will watch for the setting defaulting back to Arabic moving forward!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

LATEST

I will watch for the setting defaulting back to Arabic moving forward!

 

... every time it updates! Unless, that is, Creative Cloud forgets your language settings, and updates to standard US English, which happens to me maybe 80% of the time.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines