InDesign Issue with M1 Max MacbookPro

New Here ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

Good morning,

 

I have recently upgraded my laptop to the Macbook Pro with the M1 Max chip and I am having a rough go working within InDesign. It is extremely buggy and will crash randomly, leaving me with a half-brained recovered file. Has anyone been able to overcome this issue? I use InDesign pretty regularly and would like to know when/ if this issue will be fixed.

 

A couple of notes: I have downloaded the latest update from Creative Cloud for all Adobe apps I use. I also have recently updated all of my Apple devices to their respective latest OS.

 

** I purchased this computer because I had no choice. My older iMac was no longer able to update and couldn't run Adobe any longer. 

TOPICS
Bug , Performance

Views

187

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

LATEST

I'm finding it strange that this new Apple computer is having difficulties running Adobe software. 

Have you reached out to Apple for an answer?

 

It should in most part work ok - perhaps there are 3rd party apps or peripherals that causing a clash.

 

There's a page here

https://helpx.adobe.com/ie/indesign/kb/Indesign-for-apple-silicon.html

 

Only things I can suggest are

 

Try resetting your preferences:
The easiest way to reset everything is to delete the InDesign preferences: as soon as InDesign starts to boot hold down Shift, Alt, Ctrl (and Apple/Cmd if working on a Macintosh). A dialog will appear asking to delete the InDesign Preferences, select 'Yes' on this dialog.
Further info and instructions here if needed:
https://helpx.adobe.com/in/indesign/kb/indesign-preferences-support-file-locations.html

 

---

 

Reinstalling rarely fixes everything - you can do a complete reinstall using the
Creative Cloud Cleaner Tool https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

 

---

Try turning off the GPU Performance in the InDesign settings.

 

---

 

There is an update to InDesign 17.01

https://community.adobe.com/t5/indesign-discussions/indesign-17-0-1-improved-performance-and-bug-fix...

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines