• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

InDesign keeps flickering to a black preview

Community Beginner ,
Jun 09, 2024 Jun 09, 2024

Copy link to clipboard

Copied

Hello everyone, Im running a Mac Studio M2 Ultra with an XDR display. When I go through my INDD file clicking on links and such the display tries to preview but it gives me  black (no preview). Then if I move my mouse the black preview is almost attached to it and I can move it around just by moving my mouse. Seems like a video card issue to me. I tried recording it using "Screen Recording" (Command/Shift/5) but of course it works perfect when I have it recording. As soon as I turn off the Screen Recording it goes right back to flaching big blocks of black. I recorded it with my phone. Im going to post those. Any help would be greatly appreciated

TOPICS
Performance

Views

351

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 10, 2024 Jun 10, 2024

Disable GPU performance in your InDesign preferences. 

Votes

Translate

Translate
Community Beginner ,
Jun 09, 2024 Jun 09, 2024

Copy link to clipboard

Copied

Here is another vid

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 09, 2024 Jun 09, 2024

Copy link to clipboard

Copied

This has been happening for about 4 months now. I have jusy drealt with it because im not using INDD all the time.

 I have tried:

Restarting machine

Uninstalling/Reinstalling INDD

Adjusting Display Performance

Same results.

Very strange that when I try to do a screen record with Quicktime it works flawlesly. Maybe thats the workaround? LOL

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 09, 2024 Jun 09, 2024

Copy link to clipboard

Copied

Your versions of InDesign and macOS? If you're on Ventura or Sonoma make sure they're up-to-date.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 09, 2024 Jun 09, 2024

Copy link to clipboard

Copied

Sonoma 14.5

INDD 19.4

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 10, 2024 Jun 10, 2024

Copy link to clipboard

Copied

Disable GPU performance in your InDesign preferences. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 10, 2024 Jun 10, 2024

Copy link to clipboard

Copied

Thank you Bob I will give that a try. Curious why though. Is it possibly a problem with my Mac Studio? Seems strange that we need to disable functions on brand new machines, monitors, software, ect......Guess its not a perfect world. Ill let you know how it works.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 10, 2024 Jun 10, 2024

Copy link to clipboard

Copied

Hello @nicholass20437531,

 

I'm sorry to hear about the issues you're experiencing with InDesign. In addition to Bob's suggestion, let's try a few additional steps to see if they help resolve the flickering issue.

 

  • Steps to Reset the UXP Folder:
    Rename the UXP folder to UXP.old from the following locations:
    MAC: /Library/Application Support/Adobe
    MAC: ~/Library/Application Support/Adobe

  • Adjust XDR Display Resolution:
    Adjust the resolution to a lower setting to test if this change impacts the flickering issue in InDesign.

 

Please let us know if these steps help or if the issue persists. We're here to assist further if needed.

 

Best regards,

Anshul Saini

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 10, 2024 Jun 10, 2024

Copy link to clipboard

Copied

Thank you very much to the both of you!! Bob is the clear winner here for the time being. As Im working in INDD I can turn the GPU on and off and see the screen clear up without the GPU on. Thats not to downplay what Anshul contributed. I maybe saw a little better performance but not as dramatic as with the GPU off. Thank you again very much for assisting me, although looking into a strobe light while working was fun and challenging, I dont miss it at all.

I will update post if I notice anything different over the next few days.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 26, 2024 Jun 26, 2024

Copy link to clipboard

Copied

LATEST

hi, i have had similar gpu preview issues. for me helped to convert my monitor's calibrated icc profile from version 4.x to 2.x.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

Google it. That feature has been problematic on Macs for years.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines