InDesign - Last line has extra leading

Community Beginner ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

I experience this issue frequently in InDesign; the last line in a paragraph or in this example, a bulleted list, has extra spacing between lines. Usually when I hit return the last line will suck up, but when I apply a new paragraph style is reverts to the leading space.

 

Does anyone now why and how I can resolve?

 

Thank youInDesign-example.png

 

TOPICS
How to, Print, Type

Views

69

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 22, 2021 Nov 22, 2021
I also noticed in preferences under the type tab there is "apply leading to the entire paragraph" option. I wonder why this isn't on by default.  To accommodate inline graphics, superscripts. subscripts. etc, but I agree that most users would benefit from it on as a default. And that's all you need to enable to prevent this from happening again.  ~Barb

Likes

Translate

Translate
Adobe Community Professional ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

This is usaully an indicator that the leading applied to the paragraph return is larger than that applied to the text. Could be a local overrride to the style, perhaps.

If you show hidden characters and select the return you should be able to see this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

I'll try this solution out, thank you. I also noticed in preferences under the type tab there is "apply leading to the entire paragraph" option. I wonder why this isn't on by default. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Make sure your paragraph styles don't use auto leading--set it to an absolute number. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

LATEST

I also noticed in preferences under the type tab there is "apply leading to the entire paragraph" option. I wonder why this isn't on by default. 

To accommodate inline graphics, superscripts. subscripts. etc, but I agree that most users would benefit from it on as a default. And that's all you need to enable to prevent this from happening again. 

 

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines