Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


InDesign Line Spacing Error!?!

Community Beginner ,
Feb 14, 2011 Feb 14, 2011

Copy link to clipboard

Copied

I'm using CS4: The last line in a paragraph has different spacing than the rest of the paragraph. The font size is 10 pt and the leading is 10 pt but there is extra space between the second to last line and the last line. Looks like this (not as exaggerated)...

"... will be deemed to be followed by the words "without limitation" or "but not limited to," and, where required by the context, the singular includes the plural

to be used to interpret the provisions."

Anyone know why or suggestions for a fix?

Much Appreciated

and vice versa, and the feminine gender includes the masculine and vice versa. Section and paragraph headings used in this are for reference only and are not

Views

34.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Feb 14, 2011 Feb 14, 2011
In InDesign, leading (aka line spacing) is a character attribute. This means you can have different leading applied to text within one paragraph. The most likely cause of your problem is at least one character in the last line with Auto leading or some other value applied. The most likely suspect is the carriage return at the end of the paragraph. Turn on Type > Show Hidden Characters and select the pilcrow ¶ character then change the leading.

Likes

Translate

Translate
Adobe Community Professional ,
Feb 14, 2011 Feb 14, 2011

Copy link to clipboard

Copied

In InDesign, leading (aka line spacing) is a character attribute. This means you can have different leading applied to text within one paragraph. The most likely cause of your problem is at least one character in the last line with Auto leading or some other value applied. The most likely suspect is the carriage return at the end of the paragraph. Turn on Type > Show Hidden Characters and select the pilcrow ¶ character then change the leading.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 14, 2011 Feb 14, 2011

Copy link to clipboard

Copied

Thank you, worked like a charm

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 14, 2011 Feb 14, 2011

Copy link to clipboard

Copied

You’re welcome.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2011 Feb 24, 2011

Copy link to clipboard

Copied

Thank you. You save me a lot of time and frustration.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2014 Jul 08, 2014

Copy link to clipboard

Copied

Thank you! This certainly saved me time and frustration too

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2021 Jun 18, 2021

Copy link to clipboard

Copied

LATEST

I found that when I selected the hard return character, there was a different attribute applied to that.

It was imported from Word.

So when I selected that guy (after doing what you suggested and revealing hidden characters), then changed it using the eye dropper tool to select attributes from other characters, then it shifted up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2018 Mar 09, 2018

Copy link to clipboard

Copied

Hey Scott,

this works but do I have go in & complete this for each grouping of affected text? (in my case: multiple groups of bullets)

Or is there an overarching setting I can use to fix all of it ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 09, 2018 Mar 09, 2018

Copy link to clipboard

Copied

Select all contiguous paragraphs and apply your leading. (Just make sure to select that last return as well.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 06, 2019 Jul 06, 2019

Copy link to clipboard

Copied

This is literally destroying my life!
I have spent the whole morning trying to format this bl**dy page so that it is in line with the rest of the document.

Please, can someone tell me what on earth is going on? What are the blue things, why are they all different and why when I delete them and copy and paste them from an area with the correct format they do not format the spacing correctly?

In some cases, you can place a cursor between the heading and paragraph and in some cases you cant. But even with all blue markers removed and all 'leading' set to the same e.g. 0 or 15, the spacing is still completely random!

Thank you SO much to anyone who helps me on this.

Screenshot 2019-07-06 at 14.22.07.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 06, 2019 Jul 06, 2019

Copy link to clipboard

Copied

What are the blue things, why are they all different

They are hidden characters, which represent white space characters—i.e., spaces, tabs, returns, soft returns.

The headline you marked as correct probably has Space After applied in the Paragraph panel. In general the best practice is to use the Paragraph panel's Space After, Space Before and Indents to create white space rather than using returns and tabs. In this headline I've created space above and below via the Paragraph formatting rather than using returns:

Screen Shot 4.png

This head has no space before or after applied

Screen Shot 5.png

The space is created via a return with extra leading applied. But this approach is difficult to control globally because a return could have any number of different format properties applied, which could create inconsistencies in the document styling. A headline with Space Before or After could be saved as a Style Sheet and then applied consistently throughout the document

Screen Shot 6.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 06, 2019 Jul 06, 2019

Copy link to clipboard

Copied

Thank you SO much this has saved my life.

Much appreciated!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 06, 2019 Jul 06, 2019

Copy link to clipboard

Copied

This thread was started eight years ago; it's best to start a new post, even if you have a similar issue that was mentioned in the earlier posts as features and ways of doing things may have changed in that time.

Also please indicate your InDesign version and OS when posting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 06, 2019 Jul 06, 2019

Copy link to clipboard

Copied

Thank you very much, my sincere spologies I am a newbie! I will take heed and also thank you all for helping me out!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines