InDesign Links Changing to Temporary File Names

New Here ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

Hello! My team saves our INDD files and applicable links in a team SharePoint location. Lately, it's not uncommon to open a file and have the link appear to be correct but the document shows a rectangle frame rather than an image preview. When exporting to a print PDF, the rectangle frame actually prints. When I go to relink (even though the link is not broken), it abridges the file path and the link name. I did a clean reinstall of InDesign. I also did a clean resync to our SharePoint location but I'm still having the same issue. Is there some type of setting I need to tweak? I know the SharePoint setup isn't ideal but it's worked for us for a few years now and, all of a sudden, I'm having major issues. Here's how a link now displays, always with the "~1".

 

Christopher5C4C_0-1657835607884.png

Christopher5C4C_1-1657835627851.png

 

TOPICS
Bug , Sync and storage

Views

74

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

With no documents open, and you go to Preferences > Display Performance : Are your View Settings set to High Quality?

Mike Witherell

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

They are not and I just updated them to be so. This is a nice tweak but does not resolve my issue.

I just opened a document I haven't touched for a few months and an example of what I see is below. All image links are saved in the same SharePoint location. Some preview, some just show the Gray Rectangle frame. All links are showing as being valid. If I relink the ones showing the Gray Rectangle frame, it does then display properly. I have to do them one-by-one because InDesign doesn't recognize them as missing or broken. When I relink, though, it creates an abridged link name and file path that doesn't work for other users.

 

Christopher5C4C_0-1657904107282.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

Hi @Christopher5C4C ,

could you share the whole path of the placed AI file?

Perhaps this path is too long. Just a guess.

 

Regards,
Uwe Laubender
( Adobe Community Professional )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

LATEST

@Laubender Fair guess but the links do work for other folks. Below is a slightly redacted link (# of characters is accurate).

 

C:\Users\AAO3290\MyDigitalSpace\XXSourcing & Product Development - Documents\Product & Sales Collateral\MABC1-23\12345678 - ABCD EFGHIJ\ABC#XXXXXX - Multi-Zone ODUs\03-Working Support Files\Manual Images\Cover Image V1.0 03152022.ai

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines